?
Solved

Unable to connect to console port on Linksys SRW248G4

Posted on 2011-04-20
5
Medium Priority
?
3,055 Views
Last Modified: 2012-06-22
Hello all,
I have made a very rookie mistake with my Linksys SRW248G4 switch. I was creating VLANS on the switch thru the webview interface and I switched the managment VLAN to something other than VLAN1 and now I am unable to access the switch thru the webview interface. I thought simple enough I will just connect thru the console port and fix the problem however I am unable to connect to the switch thru that port as well. I tried setting hyperterminal to the following settings:
38400-8-None-1-None
the above are supposed to the be the correct settings per Linksys however after hitting the enter key multiple times nothing shows up. I have tried lower speed settings, different flow control settings with no success. I am pretty certain my cable is good as I can connect to a 3Com switch thru the console with no problems.
Any suggestions would be greatly appreciated.

Thanks in advance.
0
Comment
Question by:lpsadmin
  • 3
5 Comments
 
LVL 9

Expert Comment

by:Brian
ID: 35436327
Try setting Flow Control to Hardware. I don't have that exact model you do, but my linksys switch takes 38400-8-None-1-Hardware as the settings.
0
 
LVL 26

Expert Comment

by:Soulja
ID: 35436483
Do you know the other vlan you assigned it to, and do you have any ports assigned to it.
0
 

Accepted Solution

by:
lpsadmin earned 0 total points
ID: 35490886
Thanks for the suggestions! It turns out that the issue was the cable. I needed to use a straight thru serial cable to make the connection. I was able to reset everything once the connection was made.
0
 

Author Comment

by:lpsadmin
ID: 35490905
Solution it correct.
0
 

Author Closing Comment

by:lpsadmin
ID: 35687790
found the solution elsewhere.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The worst thing when starting a new job is when the previous Network Administrator left behind no documentation. How do you get into the devices? If you've been in this situation or just accidently mistyped your password, this article will hopefully…
WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
Integration Management Part 2
Stellar Phoenix SQL Database Repair software easily fixes the suspect mode issue of SQL Server database. It is a simple process to bring the database from suspect mode to normal mode. Check out the video and fix the SQL database suspect mode problem.
Suggested Courses

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question