• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1430
  • Last Modified:

Microsoft Dynamics CRM mail merge is already running

Within CRM after I merge a document and try to go back in and merge another one I receive an error message that states the following.  Microsoft Dynamic CRM mail merge is already running.  Only one mail merge can occur at a time.  To start a new one, close MS word, which will stop the current mail merge, and then start a new one.

The problem is that there is no other mail merge occuring and word is currently already closed.  I've search and was able to find the following on the MS website.

When you try to complete a mail merge operation, you receive the following error message:
Microsoft Dynamics CRM Mail Merge is already running. Only one mail merge can occur at a time. To start a new one, close Microsoft Word, which will stop the current mail merge and then start a new one.

Resolution

To resolve this problem, exit Windows Internet Explorer or Microsoft Office Outlook, depending on the application that you used to start the mail merge operation. Then, restart the mail merge operation.


I don't think this is an appropriate answer for two Microsoft applications that should work together.  yes i know its not a perfect world.  But i wanted to throw this out and see if anyone else has had this issue and if they were able to resolve it other than shutting down all the applications.
0
kevniel
Asked:
kevniel
1 Solution
 
processguruCommented:
I also see this problem regularly - and Yes. It's annoying, but No - I haven't found another solution. I wish I had a better answer - but it's a bug either in CRM or in Word.
0
 
kevnielAuthor Commented:
Was not really an answer, but it is pretty much the only thing that i can find on the issue as well.  So in conclusion it is the correct answer just not really a true answer
0
 
AdvantexCommented:
I am having the same issue here.  Would appreciate any answers if anyone has found a solution to the problem.
0
 
chitradnsiusCommented:
Did you guys check this one..

http://support.microsoft.com/kb/954064

To resolve this problem, add the transactioncurrencyid attribute to the list of selected attributes. To do this, follow these steps: 1.In the Microsoft Dynamics CRM Mail Merge for Microsoft Office Word page, click Data Fields before you click OK.
2.On the Add Columns page, click an entity that contains a monetary data field in the Record Type list.
3. Click to select the check box for the Currency field.

Note The maximum number of the selected fields is 62. If the selected fields exceed 62 fields, you must click to clear the check box for another field.
4.Click OK to close the Add Columns page.
5.Click OK to perform the mail merge.
Note If you perform the mail merge from a template, you must change the template. To do this, follow these steps: 1.Click Settings, click Templates, and then click Mail Merge Templates.
2.Double-click the template that you want to use.
3.On the Mail Merge Template page, click Data Fields.
4.In the Add Columns page, click an entity that contains a monetary data field in the Record Type list.
5. Click to select the check box for the Currency field.
6.Click OK.
0

Featured Post

Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

Tackle projects and never again get stuck behind a technical roadblock.
Join Now