We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Dell PowerConnect 2748 VLAN Setup Issue

Medium Priority
2,217 Views
Last Modified: 2012-05-11
Trying to setup VLANs using Dell PowerConnect 2748 on my network and was successful getting it to work using these directions:

- VLAN Membership page: click "Create VLAN" radio button, enter 201 in the vlan field, set port 1 to 'T' (for tagged), set port 2 to 'U' for untagged, click "Apply Changes"

- VLAN Membership page: click "Create VLAN" radio button, enter 301 in the vlan field, set port 1 to 'T' (for tagged), set port 3 to 'U' for untagged, click "Apply Changes"

- VLAN Membership page: click "Create VLAN" radio button, enter 401 in the vlan field, set port 1 to 'T' (for tagged), set port 4 to 'U' for untagged, click "Apply Changes"

- VLAN Port Setting page: Leave "Interface" set to "Port 1", set "PVID" to 201 (not really necessary), set "Frame Type" to "Admit Tag Only", click "Apply Changes"

- VLAN Port Setting page: Change"Interface" to "Port 2", set "PVID" to 201, click "Apply Changes"

- VLAN Port Setting page: Change"Interface" to "Port 3", set "PVID" to 301, click "Apply Changes"

- VLAN Port Setting page: Change"Interface" to "Port 4", set "PVID" to 401, click "Apply Changes"

My problem is, I hard coded the IP address of the PowerConnect 2748 with an IP off the network for say VLAN 201. Now I can't access the switches via the web interface even though the machine I am trying to access the switch from is on VLAN 201. I can't even ping the ip address that I gave it either. Everything else works great otherwise and I can ping / access everything else on networks VLAN 201, 301 as well as 401.

I just want to be able to make changes to the config...what am I doing wrong?
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2014
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
Duh! Totally obvious now, thanks!
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.