Learn how to a build a cloud-first strategyRegister Now

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1574
  • Last Modified:

Home network woes - AT&T 3800HGV-B Uverse and Netgear WPN824

Up until an unfortunate power outage, my home network has been operating acceptably.  Using AT&T, the DNS addresses are locked down.  Since I want to use OpenDNS, I connected my handy Netgear WPN824 to the router, fiddled for a while and it worked.

Today it stopped working.

What I want to do is have all of the computers in my home obtain internet access via the netgear router.  The router is connected to the AT&T modem.  The AT&T network is running 192.168.1.x while the netgear is at 192.168.2.x.  I've confirmed this with a hard connection.

I want to verify cable connections at this point.  Coming into the AT&T router, the wall connects to the phone line connection - this is the standard output.  The netgear cable is connected into one of the hub ports.

Q1: where does the connection from the AT&T to the Netgear go?  One of the netgear's hub ports or the internet connection?  I've tried this port and one of the hub ports, with and without powering off.  No joy.

Q2: Previously, I have had this working flawlessly with minimal configuration changes.  Searching around, I find numerous "tutorials" that don't quite get to me the solution.  This router is old, perhaps a newer router would make this simpler?

At wits end....
3 Solutions
I sounds like you are running routing from multiple devices. This is not a good idea in your environment.

Is there a way to turn off the routing on the modem and make the netgear the sole router/leaser of ip info? You should start there.

Yes, the cable from the modem should go to the internet port on the netgear router.

Depending on your ISP, sometimes you have to register Mac id's of routing devices with then before this configuration will work,though normally this is not the case in residential set ups.

Does any of that help?
Dave BaldwinFixer of ProblemsCommented:
Are you getting internet service directly through the ATT modem/router?  I've seen where that service has to be restarted because of problems and you can't do that thru the Netgear router.  It would have to be done with a computer connected directly to the ATT modem/router.
charles_gilleyAuthor Commented:
Jonah - yes, previously the network was set up with multiple routers in play - why is a family matter.  In any event, I have had this working, but it does appear to be fragile.  I will try to change the configuration such that I'll turn off the routing in the AT&T (not sure if this is possible - many features are locked down), and see how far I get.

Plug into the internet connection: finally a clear answer :).

Last night before posting this, the AT&T router complained that there was another router behind it, and would I like to let the 2nd router do it's thing? Got my hopes up, but not working yet.


Dave - yes, AT&T provides my internet connection, runs into the ATT router then over to the netgear.  I've got another system here, so I should be able to connect my laptop to one, the system to the other, and see what I can do with a direct connection.  My experience has been that this issue is below the wireless connection issue - in this case, even the physically connected networks don't route properly.


Appreciate the suggestions -
Your setup is precisely what I'm running at home, where I have my own router (and wireless Access Point) behind the AT&T Uverse router, the 2Wire 3800HGV-B.

As for Q1, the cable should go from the 2Wire to the Internet port on the Netgear like jonahzona said.

When the 2Wire detects the 2nd router behind it, it will say so and offer to adjust the configuration accordingly. This is what you already mentioned happened, and it is exactly what you want to do. It will put this device in "DMZPlus" mode - it will not be firewalled in any way, and it will receive the external IP instead of the normal internal private IP (192.168.1.x by default). As far as the Netgear is concerned, it will be as if it is connected directly on the outside.

You can view and change these settings in Settings / LAN, but it is easier to let this automatically happen when the 2Wire detects the Netgear as a router. If you do want to tinker with it, go to Settings / LAN / IP Address Allocation; locate the Netgear among the listed devices, and set it as follows:

- Firewall: disabled
- Address assignment: Public (select WAN IP Mapping)
- WAN IP Mapping: Router WAN IP address (default)

The Netgear should not normally require much configuration if any, just make sure it is set to obtain its external (WAN) address by DHCP. It should in turn serve DHCP on its internal LAN (hub) ports (this would clash with the 2Wire if you connect it to a LAN port on the Netgear instead of the Internet port).

Does this work?
charles_gilleyAuthor Commented:
I appreciate all the feedback, and I split the points.  The sad part about this situation is that there is nothing AT&T will do to help you... in any event... after I posted this question the AT&T router notified me that it had detected another router.  I simply said, yes, let it happen.

I have learned when we go into the monkey mode, to connect with an ethernet cable :)

So, after answering yes, still no joy.  I went to bed.  The next morning, it was all working again.  So, perhaps there is a time lag while AT&T, routers, etc. figure out how to handle things.

Featured Post

Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now