The system cannot log you on now because the domain is not available

Hi,

I have a domain setup with around 50 server 2003 boxes and 2x server 2008 DC's. Intermittently servers are dropping off the network and when you try and log on you get the "domain is not available" or "there is not enough memory to process the request" messages. If I log on locally using the ILO i can ping the DC but I can't ping the server from the DC. Following a reboot of the box they will work ok again. I've tried using perfmon to see if it's a memory leak and that is ok and I've disbaled the TCP offset and RSS options in the NIC cards as per an MS KB.

Is there any other way of troubleshooting these issues?

Thanks

Chris
chrisdownesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

chrisdownesAuthor Commented:
Domain is unavailable
MASEE Solution Guide - Technical Dept HeadCommented:
ashutoshsapreCommented:
Check the DNS. try to ping you domain and not the domain controller. Pinging the domain should resolve the IP of one of the domain controllers. This is mostly due name resolution issues.
5 Ways Acronis Skyrockets Your Data Protection

Risks to data security are risks to business continuity. Businesses need to know what these risks look like – and where they can turn for help.
Check our newest E-Book and learn how you can differentiate your data protection business with advanced cloud solutions Acronis delivers

ChiefITCommented:
^^^^^ agreed about DNS.

You may be going to an outside DNS server to find domain SeRVice records that point the way to your Authentication server.
ChiefITCommented:
Also, what is providing DHCP?
chrisdownesAuthor Commented:
There is no DHCP all servers are using static IP's.

There is no external DNS this is on a private network and is not accessible externally
ChiefITCommented:
Just trying to get a feel for the network:

you stated "I've tried using perfmon to see if it's a memory leak and that is ok and I've disbaled the TCP offset and RSS options in the NIC cards as per an MS KB."

Nic cards implies plural, as in two or more. Does this mean its a multihomed server? Multihomed servers cause a problem in the routing table and will give you the symptoms you are seeing.

Also, I need a little more explicit info. You stated Server and DC as in two different entities. What are we having intermittent comms with, a member server or the DCs?
chrisdownesAuthor Commented:
MS found it to be a mem leak

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
chrisdownesAuthor Commented:
MS solved the problem
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.