• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 327
  • Last Modified:

The message- "Do you want to view only web content downloaded securely?" appears when accessing certain secure pages. How do I correct?

Why is this message appearing and how do I stop it?
--> "Do you want to view only web content downloaded securely?"
0
farcuri
Asked:
farcuri
  • 2
1 Solution
 
Paul MacDonaldDirector, Information SystemsCommented:
Some content on the page is being served up from an unsecure (http) connection.  Either exclude the content or arrange for the content to be served securely (https).
0
 
farcuriAuthor Commented:
This message is most offensive when I access my online Banking with Bank of America.   Could you be more specific on how to 1) exclude the content or 2) arrange for the content to be served securely (htts)?
Thanks,
Farcuri
0
 
flubbsterCommented:
Verify the following setting or change it if needed:

1. Go to Tools -> Internet Options -> Security
2. Select the "Security" tab -> Click the "Custom Level" button
3. In the "Miscellaneous" section change “Display mixed content” to Enable
0
 
Paul MacDonaldDirector, Information SystemsCommented:
Since you don't own the site, there's nothing you can do about it other than to answer the question ("Do you want to view only web content downloaded securely?") when it pops up.  Your best bet is to contact Bank of America and let them know it is happening and that it's annoying you.

Honestly, it's more than annoying - there's real potential for a security risk here.  I'd always answer "yes" to that question when on my bank's web site.
0

Featured Post

What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now