We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Wireless Internet stops working once Ethernet is plugged in

Medium Priority
538 Views
Last Modified: 2013-12-27
Hey,

For some reason, whenever I plug in my ethernet cable which is connected to a router, my internet stops working via wireless. Since the router doesnt have internet, it leaves me stranded.

How do I fix this?
Im running Windows 7.
Comment
Watch Question

Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
Iv had a look through the settings and can't see anything to stop this happening.

Skype still works fine when the Ethernet is plugged in, but nothing else does.

Commented:
What is the brand of the laptop.

Author

Commented:
Emachines E627

Commented:
You might also want to check under power options in control panel.  I'll have to wait until I get home to check my laptop (I think it has the same adapter)

Author

Commented:
How do I go about doing that?

Commented:
It is likely that your laptop is recieving an ip address and default gateway (and dns) via dhcp from the router - which makes the laptop route towards the router for internet.

Either you can disable dhcp on the laptop, for the ethernet port - and set a fix ip instead.

Alternatively, you can reconfigure the router. Either disable the dhcp server on the router, or just stop it from sending default gateway and dns settings.

Author

Commented:
Connected to my router is a PS3 which I use to play videos from my laptop to the TV. Will doing the above affect this?
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
Ugh, all I want to do is watch a movie while being on the internet.
Just clarifying the setup.
Laptop > Wireless Router(bill)
            > Ethernet Router(JACP Web Services) > PS3

The connections

Author

Commented:
Got it.

I changed the Ethernet router to be an access point.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.