?
Solved

Exchange 2003 OWA Does Not Work

Posted on 2011-04-21
7
Medium Priority
?
647 Views
Last Modified: 2012-05-11
Having an issue that started from a smart phone user not being able to check his email from a Blackberry.  I checked DNS issues first, which were not the cause.  I checked the URL he was using, which is correct.  But going to the URL in Firefox brought back this error:

(104) Connection reset by peer

If I go to IE, I simply get a page cannot be displayed error.  It is something wrong with OWA because from the Exchange server, going to http://localhost/exchange, you get page cannot be displayed error.  Pinging localhost does bring back 127.0.0.1.  Any ideas?  Running Exchange 2003 on Server Std 2003.  I'm updating to Exchange SP2 and Server SP2, but does anyone have any other ideas other than running updates?
0
Comment
Question by:sedberg1
  • 4
  • 3
7 Comments
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35441622
Try iisreset

Then try http://<server ip address>/exchange (not the Loopback address)

If that doesn't work try:
Https://<server ip address>/exchange
0
 

Author Comment

by:sedberg1
ID: 35441646
We're not using SSL.  I tried the IP and the hostname and then the FQDN all from the server itself.  All the OWA web apps are in a running state too.
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35441814
Did you try IISReset? Try toggling forms based auth On/Off
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:sedberg1
ID: 35441829
What is IISReset?  I tried stopping/starting IIS; is that what you mean.  As for forms based, they weren't using it.
0
 
LVL 31

Accepted Solution

by:
MegaNuk3 earned 2000 total points
ID: 35442236
Iisreset is a DOS command that will stop and start IIS.
Even if they aren't using forms based auth you can still turn it on then off again, otherwise you can install Exchange 2003 SP2 and we'll go from there if the problem still exists after that.
0
 

Author Comment

by:sedberg1
ID: 35443809
Exchange SP2 did the trick.  After the reboot, everything worked.
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35444211
Glad to hear it worked.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you have come across a situation where you need to find some EDB mailbox recovery techniques, then here you will find the same. In this article, we will take you through three techniques using which you will be able to perform EDB recovery. You …
This article will help to fix the below errors for MS Exchange Server 2016 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question