Logon changes from domain to local on server 2008

Hello,
I have a new virtual server 2008 STD running on Hyperv-r2  Works great except when logging into it.  The login defaults to our domain which is right.  For short user name like admin  the login processes through the domain.  When I try the same thing with administrator, as soon as I hit the last letter "r" the login switches from domain to the local computer.  I can log in with "domain"\administrator without issue.  I changed the Cache setting in the registry from 25 to 1,  tried the logins again, with the same results.  Anyone seen this before?

Thanks in advance
1212proAsked:
Who is Participating?
 
Cliff GaliherConnect With a Mentor Commented:
This is by design. As of server 2008, the default "administrator" account is disabled by default and a new administrative (not named administrator) is created on setup. Since this is also considered a best practice, the MS login process always assumes that logging in as administrator is a local account unless explicitly declared otherwise. The accounts "administrator" and "guest" are tge only accounts that exhibit this behavior.

-Cliff
0
 
Guy Hengel [angelIII / a3]Billing EngineerCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.