We help IT Professionals succeed at work.

Forefront deployment not being distributed

Mdismukes
Mdismukes asked
on
Medium Priority
784 Views
Last Modified: 2013-12-12
I am getting ccm to install correctly and i see the directories being created but the apps themselves do not get out. I can see the fep deployment under run advertised programs on the client but the file itself does not get out.
Comment
Watch Question

isn't it a silent installation?!?
Check out the logs on the client to get the state. especially cas.log and execmgr.log

Author

Commented:
in cas.log the only real error i get is
Error: DeleteDirectory:- Failed to delete Directory C:\WINDOWS\system32\CCM\Cache\07000004.2.System with Error 0x00000002.

I get
 Cancel content request for program Install package 07000004 as content version has changed.
 it is not an error though.
Can you please check the Package State on the Distribution Point.

Author

Commented:
I noticed that it is infact installing on our laptops here that are on a unique ip range yet our boundries are set in AD. plugging in the laptop gives a 10.70.x.x ip where wireless runs at 10.90.x.x and it will install with wireless.
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.