Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

HP Pavilion a6430f hangs at POST

Posted on 2011-04-21
2
Medium Priority
?
954 Views
Last Modified: 2012-05-11
Hello!

I have an HP Pavilion a6430f that is hanging at POST. It takes approximately 5-10 minutes to get past POST, at which point it loads Windows (Vista).

This system has an AMD Phenom 3-Core processor, approx. 4GB of DDR2, and two 320GB hard drives. Here's what I've tried so far:

1. This issue occurs when everything but memory, CPU and motherboard are present and everything else is disconnected.
2. I have cleared the CMOS, removed the battery, as well as loaded defaults in BIOS.
3. I have tried several different boot orders, have disabled the floppy drive in BIOS, and moved it to the bottom of the boot order.
4. I have tried a different power supply. The original is a 300W Bestec, I have tested with both a 350W Antec as well as a 550W Antec.
5. The memory has been thoroughly tested with a very, very heavy duty memory testing program that runs outside of Windows (not memtest86).
6. I have cleared any debris or dust from the fans and heatsink to remove the possibility of thermal issues.
7. The system, when fully assembled, passed a 4-hour stress test of the CPU, HDD, Memory and video card.
8. I have tried to locate a BIOS update for this system (Current version is 5.11), however HP has none listed, and the HP Advisor program does not offer any inside of Windows. I looked up the motherboard model and found a specific update for the motherboard (version 5.49) from HP but it's installer says that it is not compatible with the system.

More interesting details:

To get to the BIOS, you must repeatedly tap F10 until the 5-10 minute hang has ended, at which point it will accept your pressing of the button.

In BIOS, I turned off the full screen logo. During POST, it lists the basic information about the processor, and hangs for a long time, until flashing the CPU speed information, memory information and hard drive information all at once, after which it continues with normal boot.
0
Comment
Question by:techasker
  • 2
2 Comments
 

Accepted Solution

by:
techasker earned 0 total points
ID: 35443913
Found the solution, the internal card reader was still attached and was causing a short. This issue is resolved.
0
 

Author Closing Comment

by:techasker
ID: 35443917
I found the solution just after posting this issue.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Skype is a P2P (Peer to Peer) instant messaging and VOIP (Voice over IP) service – as well as a whole lot more.
Or at least that’s the word according to a new blog from Tech Target on AWS’s new Managed Services (MS) offering. According to the blog, AWS is launching their AWS MS program to expedite the adoption of cloud by Fortune 1000 and Global 2000 companie…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question