We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

windows server 2008 ports

BROOKLYN1950
BROOKLYN1950 asked
on
Medium Priority
776 Views
Last Modified: 2012-05-11
I am a newbie trying to get a  signature capture program to work via rdp. The vendor has set up everything except it still doesn't work.
I need to get two specific ports TCP Ports 47289 and 47290  active.  I am not employing windows firewall and have opened up these ports on my router.

Is there any other settings I need to make so that the system will listen for those ports?
Comment
Watch Question

In your router you should enable port forwarding.  While it may have those ports open it doesn't know whereto send the packets.  Port forwarding should be your wan to the specific lan IP of the computer you are trying to get too.

Author

Commented:
yes the port forwarding is configured to the same ip address as the server. specifically the same ip address that the remote desktop uses.
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
I actually solved it by just rebooting the router, modem and server after i added the new ports to the router.

This was a good guide to what I did, therefore I am awarding these points.  Thanks
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.