?
Solved

exchange transport service wont start

Posted on 2011-04-22
11
Medium Priority
?
852 Views
Last Modified: 2012-05-11
Hi experts,

We have a sbs server 2008, running Exchange 2007.
at a sudden moment the exchange transport service wont start anymore....

please help !! any idea

regard Henk
0
Comment
Question by:henkzet
  • 6
  • 3
10 Comments
 
LVL 74

Accepted Solution

by:
Glen Knight earned 2000 total points
ID: 35446438
Have you disabled IPv6? If so re-enable it.

If not.  Are there any errors in the event log that might give any indications?
0
 
LVL 34

Expert Comment

by:Shreedhar Ette
ID: 35446475
Please check the application event log for any errors.

If you find event id 17005, then Go to Program Files\Microsoft\Exchange Server\TransportRoles\Data

Rename the entire Data folder and create a new one

Then try to restart the exchange transport service
0
 

Author Comment

by:henkzet
ID: 35446514
Thank you for the replies,

I enabled IPv6, this was a good idea, all the services are started now, however i got the follwing error:


--------------------------------------------------------
Microsoft Exchange Warning
--------------------------------------------------------
The following warning(s) were reported while loading topology information:

get-MailboxDatabase
Completed

Warning:
ERROR: Could not connect to the Microsoft Exchange Information Store service on server PW-SERVER.paperwork-it.local. One of the following problems may be occurring: 1- The Microsoft Exchange Information Store service is not running. 2- There is no network connectivity to server PW-SERVER.paperwork-it.local. 3- You do not have sufficient permissions to perform this command. The following permissions are required to perform this command: Exchange View-Only Administrator and local administrators group for the target server. 4- Credentials have been cached for an unpriviledged user. Try removing the entry for this server from Stored User Names and Passwords.



get-PublicFolderDatabase
Completed

Warning:
ERROR: Could not connect to the Microsoft Exchange Information Store service on server PW-SERVER.paperwork-it.local. One of the following problems may be occurring: 1- The Microsoft Exchange Information Store service is not running. 2- There is no network connectivity to server PW-SERVER.paperwork-it.local. 3- You do not have sufficient permissions to perform this command. The following permissions are required to perform this command: Exchange View-Only Administrator and local administrators group for the target server. 4- Credentials have been cached for an unpriviledged user. Try removing the entry for this server from Stored User Names and Passwords.


--------------------------------------------------------
OK
--------------------------------------------------------
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:henkzet
ID: 35446521
i just saw the the information store was stopped, i started the service and everything is running now......

super... so the IPv6 was the problem.... thanks

these problem occurred after a update from Microsoft, i de-installed the updates.
do you think i cal update now withe ipv6 enabled ?

thanks
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35446558
If you uninstalled updates then yes re-run updates now IPv6 is enabled.

SBS2008 requires IPv6 to be enabled.
0
 

Author Comment

by:henkzet
ID: 35446565
thank you  for the help, i appreciate the fast response.

i will start the updates this evening.

thanks again

regards Henk
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35446579
Surely if enabling IPv6 fixed it then my comment should be accepted as the solution?
0
 

Author Comment

by:henkzet
ID: 35446591
I will activate the updates and will let you know tomorrow..

have a nice day

regards Henk
0
 

Author Comment

by:henkzet
ID: 35452047
i didnot start the update, i wanted to see if everything was still running after a night....

i will start the update this evening, let you know tomorrow

regards

Henk
0
 

Author Comment

by:henkzet
ID: 35459576
The server did his work 1 day... then i got a hardware error, i cant even install the server again, i hope Dell will solve the problem as promised on the next business day, this will be wednesday....

i take your solution (enable Ipv6) as the solution ! thanks again for your answer..hopefulle we are on soon again.

regards Henk
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to effectively resolve the number one email related issue received by helpdesks.
Upgrading from older Exchange server to the latest Exchange server can be tiresome, error-prone and risky, without being a seasoned exchange server administrators. It can become even problematic if you're an organization that runs on tight timeline…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

569 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question