Exchange 2010 - Journal only specific accounts not entire enterprise

I do not want to journal the entire enterprise but however I have it setup it is indeed sending every single email from every single account within the organization to the journal mail account.
I created a Journal Rule (Organizational Config-Hub Transport-Journal rule) for each user amial account (10 users) and I want to capture ALL of their incoming and outgoing mail.  I do not see where I have "enabled" journaling on the entire enterprise.  My journal rule is this:

Send journal reports to email address is:
Scope is: Global (I want incoming and outgoing)
Journal messages for recipient: (user i want to capture)

These 10 accounts are within the same Admin database.  I dont understand what setting is grabbing all 150 user accounts.  I thought I had this working at one point but my database is growing huge because of this.  Im sure its an easy fix Im just not seeing it.
cobmoIT ManagerAsked:
Who is Participating?
Sigurdur HaraldssonConnect With a Mentor System AdministratorCommented:
You need something like:

New-JournalRule -Name "Discovery Journal Recipients" -Recipient -JournalEmailAddress "Journal Mailbox" -Scope Global -Enabled $True

which journals the's mailbox.

See also
cobmoIT ManagerAuthor Commented:
I did verify that on each database (I have 4 of them for the organization) that the "Enable Journaling" is NOT checked on each one of the databases.
cobmoIT ManagerAuthor Commented:
Can you do that from the gui anywhere?
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Sigurdur HaraldssonSystem AdministratorCommented:
I'm not sure but I doubt it. Don't shy away from the EMS or Powershell, it's your best friend in Exchange (and much more).

Take a look here for some primers:
cobmoIT ManagerAuthor Commented:
I reviewed my 10 Journal Rules.  I had one rule that had nothing in the journal messages for recipients. I added the proper email and it is working properly.  No recipient meant it captured all.
Sigurdur HaraldssonSystem AdministratorCommented:
Good that it's solved :-)
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.