We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Basic option greyed out in "Installation user interface"

Medium Priority
2,923 Views
Last Modified: 2012-05-11
Hello all, i am having a small issue while deploying software. I need to make this an unattended installation but for some reason the "basic option is grayed out under the installation user interface options. Does anyone know why these options would be disabled? See screenshot attached. GP Software deploy SS
Comment
Watch Question

CERTIFIED EXPERT

Commented:

Author

Commented:
All of that information is already applied here, except for the extraction of the msi because i am already using the base msi installer package. I am doing this from the main group, i have applied this policy to a sub group of our mis dept to test the deployment and software function. That deployment went perfectly. Now when i am trying to do this from the main group its not allowing me to customize this option... Any thoughts?

Author

Commented:
I am also curious as to why published is greyed out as an option. Not that i want to use it, but i should still have that option. Am i missing something?
Solutions Architect
CERTIFIED EXPERT
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
PberSolutions Architect
CERTIFIED EXPERT

Commented:
In addition to my comment above, here's the official M$ article on this as well:
http://support.microsoft.com/kb/816102 - See caveat for Publishing software

Author

Commented:
Thanks pBer, however my conflict is not with publishing the software but thank you for providing that information that guide is quite good. It still does not solve my original problem which is why my option to preform a unattended or "basic" install is not available. is this feature not avaialble when I deploy to the main group node? Must I deploy the software sepretly to each sub-node in order to use that option?

Author

Commented:
This issue was resolved by using the User Configuration instead of Computer Configuration.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.