?
Solved

Can not connect with Remote desktop

Posted on 2011-04-22
22
Medium Priority
?
304 Views
Last Modified: 2012-05-11
hi,

i just brought a new win  & system into my office as a workstation.
i have a server running win server 2003.  we regularly connect to it all day long using remote desktop and specify it's ip address.  " 192.168.1.2 "
however, my new workstation can not connect to the server. My old one has no problem. I do not even get the oppurtunity to log on to the server.  as soon as i try to connect, i just get an immediate message.. " this computer can not connect to the remote computer. "

we are in the same office, and not needing to go out throuh the internet.   however, this new workstation has no problem connecting to the internet... and we are all on the same network.

any ideas.
0
Comment
Question by:intelogent
  • 7
  • 5
  • 3
  • +4
22 Comments
 
LVL 7

Accepted Solution

by:
saastech earned 504 total points
ID: 35448149
can you ping the server IP 192.168.1.2?
0
 
LVL 13

Assisted Solution

by:jonahzona
jonahzona earned 252 total points
ID: 35448209
Sounds like it might be a permissions issue. Is the Win 2K3 set up as a TS?
0
 

Author Comment

by:intelogent
ID: 35448775
yes i can ping the server...
and yes i am using term server....
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 13

Expert Comment

by:jonahzona
ID: 35448784
Is your new workstation on the domain?
0
 

Author Comment

by:intelogent
ID: 35448810
no domain.... we are peer to peer
0
 
LVL 13

Expert Comment

by:jonahzona
ID: 35448868
Can you connect remotely to any other computers in your network?
0
 
LVL 3

Assisted Solution

by:Ravakl
Ravakl earned 500 total points
ID: 35448953
Try to change the name of the new PC if this name is the same as the name of old PC. Sometimes it can be problem with the license in per device mode













0
 
LVL 7

Assisted Solution

by:saastech
saastech earned 504 total points
ID: 35448992
Check to see if all the remote terminal sessions are used up and disconnect the ones that are not used right now.
0
 
LVL 13

Expert Comment

by:jonahzona
ID: 35449017
@saastech could be right.

You are able to limit connections to the TS through a GPO or under the TS Configuration (Right click RDP-Tcp, click properties go to Network Adapter tab)

Either of those places, depending on your configuration, you can limit the amount of simultaneous connections.
0
 

Author Comment

by:intelogent
ID: 35449896
none of the above...

i can ping it...
i can type \\192.168.1.2 from run and see the shares
just can not use remote desktop to connect.   and terminal services are running jost fine.

let's keep trying... we will get it
0
 
LVL 13

Expert Comment

by:jonahzona
ID: 35449905
Can you connect RDP to any other machine?
0
 

Assisted Solution

by:libermannet
libermannet earned 248 total points
ID: 35450069
Check if you have an anti-virus/firewall solution blocking access to the RDP connection.
0
 
LVL 1

Assisted Solution

by:BobPetty
BobPetty earned 248 total points
ID: 35450111
I would suggest Windows Firewall is sticking its nose in.  Check the firewall settings to ensure that File and Printer Sharing and Remote Access is allowed.  If you like, as a temporary measure disable Windows Firewall and see if you can now create a RDP session
0
 

Author Comment

by:intelogent
ID: 35450558
closed windows firewall on the workstation.... and still it will not connect. however, it does connect to other machines on my VPN... this one server is local, and we can not connect to it
0
 
LVL 39

Assisted Solution

by:ChiefIT
ChiefIT earned 248 total points
ID: 35451787
Did you configure the server to allow remote desktop connections?

To enable Remote Desktop
1.Click Start, point to Control Panel, and then click System.
Or
Click Start, right-click My Computer, and then click Properties.

2.On the Remote tab, under Remote Desktop, select the Allow users to connect remotely to this computer check box, and then click OK.

0
 
LVL 39

Expert Comment

by:ChiefIT
ID: 35451800
Now that I got that silly question out of the way, is the terminal service port filtered or blocked. A quick way to tell is go to the command prompt and type:

portqry -n 192.168.1.2 -p TCP -e 3389
0
 

Author Comment

by:intelogent
ID: 35452494
i am not in my office again till monday.
but, if one machine in the office can get in, and the others can not... and they are all simply using RDP, can the port be considered a culprit...
also, i regularly RDP into this particular server from outside my office accross the internet..
it is my beleif that the conflict exists between the two machines.....

but i will check first thing monday morning.
0
 
LVL 3

Assisted Solution

by:Ravakl
Ravakl earned 500 total points
ID: 35465388
Please try this steps: take another  switch, connect ONLY two machines: the new PC and the Server with the temporary cables (if it possible) to isolate from the rest of your network. If it works connect stap-by-step back to your network and  solve the network conflict.
If it not works you can go different ways:start NetworkMonitor on 2003 Server to analyse packets (instaall it via add-remove programms), try another NIC on PC, try to install the new Windows on temporary HDD.
On this way you can isolate your connection problem.
0
 
LVL 3

Expert Comment

by:Ravakl
ID: 35465433
What Windows version is installed on the new PC?
0
 

Author Comment

by:intelogent
ID: 35465548
Ravaki

excellent idea... i will not be in my office again till Thurs mirning.. but i absolutely will ...
fortunately, it is the backup server, and the main server is back on line... but i still need to resolve this.
funny, i had a back up server built to spport 5 locations... and the only location that was having difficulty was mine...   go figure.....
but i am not going to let the problem go.
0
 
LVL 39

Expert Comment

by:ChiefIT
ID: 35475510
You are implying that RDP worked before. Service pack II had problems with Terminal Services and RDP because it changed the listening port  of RDP. Details are listed on this thread.

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Remote_Desktop-Terminal_Services/Q_23577994.html
0
 

Author Closing Comment

by:intelogent
ID: 35753371
the issue was that   both the server... and a printer shared a static ip address.. hence the lan users we denied access...

had no effect ont he wan users.

interesting   isn't it.
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
In this article, the configuration steps in Zabbix to monitor devices via SNMP will be discussed with some real examples on Cisco Router/Switch, Catalyst Switch, NAS Synology device.
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question