[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 444
  • Last Modified:

How do I disable ftp in /etc/xinetd.conf ?

I am trying to get servers past QA

I need to shut down ftp in redhat   4/5

0
TIMFOX123
Asked:
TIMFOX123
  • 2
  • 2
1 Solution
 
wesly_chenCommented:
You should see at the bottom of /etc/xinetd.conf
------
includedir   /etc/xinetd.d
------

So the ftp setting is in /etc/xinetd.d/
there is a file called "ftp"
and edit that file
----------
service ftp
{
    disable   = yes     #<=== set to yes
...
}

Then as root, restart xinetd
# service xinetd restart

Verify
# netstat -lpn
Make sure port 21/22 are not LISTEN.
0
 
TIMFOX123Author Commented:
thankyou
0
 
meko72Commented:
Why dont I get any points my Second link ( 35448608) Clearly says the same thing as wesly_chen post!!!!!
0
 
wesly_chenCommented:
meko72, sorry , I didn't check your posted URL.

OK for me to transfer the points to meko72. :-)
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now