• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 336
  • Last Modified:

Can't open Office attachments in Outlook

I have two users, both on Win XP, both in the same Domain. One user is a stanmdard user, the other user has local Admin rights on the PC.

When the users get an email with an Office attachment (Word or Excel file), the user gets an error message thaqt basically says that they either do not have permission to open the file, of there is not enough disk space to open it -which in this case is not true.

The user can save the file to their PC, but then still can't open the file from the approprate program.

Finally: If the user forwardes the file to another user, and then that user opens it and saves it to the network, they are then able to open the files in question with no problem.

The users in question have checked the settings for the Ofice programs and have found nothing to suggest that access should be blocked.

...Any Ideas!?

Thanks in advance
0
RKoons
Asked:
RKoons
  • 3
  • 2
1 Solution
 
nexusdsCommented:
check - antivirus and/or outlook security settings
0
 
RKoonsAuthor Commented:
Good call, but the settings for the Antivirus is controlled via McAfee's EPO, and is the same for all machines. Granted, for us, office 2010 is a new limited deploy but all users have 2003, and here again, the settings are all the same, controlled from the server.

This would suggest that this would then be happening with all users, not just these two.

The only other thought I have is possibly it's a Windows/Office Patch that these two machines have that others do not have.

0
 
nexusdsCommented:
if its just 2010 user(s), there are attachment handling options in 2010. - then go under home, options, trust centre..

if your attachments have macros, it could be that level of security also.
check this article;
http://technet.microsoft.com/en-us/library/ff657852.aspx
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
huacatCommented:
I'm afraid the group policy or computer security policy of that computer "disable open" the file download form "Internet".

Can you try it on that computer:
1: Save the attachment to disk
2: Select the saved attachment file at Explorer, right click, select "Properties"
3: Click "Unlock" button to clear the security flag, then click [OK] to close the File Properties dialog.
4: Try to run the attachment file again.
0
 
nexusdsCommented:
yes, the article link I provided mentions that group policy is how attachment security is set.
0
 
RKoonsAuthor Commented:
You are right on target with the 2010 version... Thanks.

Now all I have left is the 2003...
0

Featured Post

Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now