• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 143
  • Last Modified:

should I be using php 5.3.6

am i getting an increase of security

but are some scripts not able to run

maybe some wordpress plugins
0
rgb192
Asked:
rgb192
2 Solutions
 
Ray PaseurCommented:
"Should I" is a pretty subjective question.  The PHP.net home page lists many of the reasons for using 5.3.6
http://www.php.net/

Generally when a security-related patch is released and a piece of PHP code does not work any more, it means that you had a piece of code that depended on some kind of security exposure, and eliminating those dependencies is almost always a good idea.  This is especially true for Wordpress, where millions of relatively unsophisticated users are running the code.
0
 
Mohamed AbowardaSoftware EngineerCommented:
It's recommended that you install the latest version of PHP since it's better than using earlier versions.

What's new in PHP 5 and PHP 6:
http://www.phpbuilder.com/columns/ian_gilfillan20051206.php3
0
 
rgb192Author Commented:
thanks
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now