• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1930
  • Last Modified:

Create Email Address In Domino Group to forward email to Recipients

Currently, I have create a mail group in domino with users residing in it. At the mail group, I have added in the internet email address. However, when I tried to send to that internet email address, none of the users residing in the group receive the email. Any help is appreciated
4 Solutions
Sjef BosmanGroupware ConsultantCommented:
I assume you waited some time for the new address to be loaded in the Router (or you restarted the Router task), and that you indicated that the group is a mail group or a multi-purpose group.

The Internet address cannot be ANY Internet address. In fact, all you have to add is the first part of the address, and not the domain, because the domain is defined by your server.

So: use just
is the Internet address, and then send a test-mail to mailgroup@yourdomain.abc
anekyAuthor Commented:
it is a multipurpose group
anekyAuthor Commented:
So for multipurpose group do I juz put the group or the entirely internet address
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

Sjef BosmanGroupware ConsultantCommented:
AFIK just the name of the group, and refresh the router's internal tables before you test.
No, you can also put in full internet addresses including the internet domain name. But that internet domain must be "local" to your server (such as the same as in your users e-mail addresses). The purpose of being able to include a domain with the group's internet address is to specify it if your Domino server is reachable under multiple internet domain names and you want the group to be accessible from the outside only under one of these.

If you put in only the part before the @ and if that is identical to the group's name, you can omit it completely.

In addition, there is a setting in the server configuration document under "SMTP inbound controls" in the "Inbound intended recipients controls" group called "Deny Mail to Groups" that you should check how you have set it.

(I assume you want to address the group via SMTP from the outside world.)
anekyAuthor Commented:
But the internet address is not the same as the group name, therefore I need to put in all the internet address like itsgroup@tokkkmarine.com right?
Sjef BosmanGroupware ConsultantCommented:
itsgroups should do if your server serves only one domain. Did you try? Did you also restart the router?
Damian PippetDirector / ConsultantCommented:
Do you have more than one Domino server involved here?
Did the Domino Directory replicate between the servers?
Changes such as this, if on multiple servers, must be replicated via the following command:

      repl <server_name> names.nsf
Address book replication should be occurring between all of your servers on a regular basis (I recommend a maximum of every 60 minutes)

Once the address book has been replicated, you can issue either of the following commands on each of the Domino server consoles (or wait for approx. 15 minutes for the configurations to automatically update):

      tell router update config
      tell router quit
      load router

I strongly believe what Bosman said.......try to do that and restart your router.....

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now