• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 783
  • Last Modified:

Outlook 2007 using Exchange 2007 - Unable to set Out of Office using Outlook 2007 while connect using Outlook Anywhere

I have a user that is unable to set their Out Of Office (OOO) when they are connected using Outlook Anywhere (RPC over HTTPS).  The environment is setup as follows:

(2) Exchange servers,
 1 - CAS / Transport role
 1 - Mailbox only role

AUTODISCOVER works correctly with a signed certificate from Go-Daddy.
OOO set via OWA works fine.
OOO set from within the network works fine.

NOTE:  RPC over HTTP is set using NTLM, not BASIC authentication.

Users are connecting through the CAS server using HTTPS only, and Outlook Anywhere does work fine, as does the downloaded address book and other services while connected through Outlook Anywhere.

The error that the user gets is: Out of office settings could not be displayed because the server is unavailable.
0
jkeegan123
Asked:
jkeegan123
1 Solution
 
askurat1Commented:
Have you tried this with another user?
Have you tried this with another computer?
0
 
jkeegan123Author Commented:
This fails for all users that try to do this through Outlook Anywhere.  They work around it by going to OWA and setting their OOO through that.
0
 
askurat1Commented:
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
southwestsixteenCommented:
Have a look at this link, it worked for me: http://www.petenetlive.com/KB/Article/0000197.htm
0
 
Mohammad Ishtyaq KhatriCommented:
Just go through the below forum, This will help you out.

http://forums.msexchange.org/m_1800525154/mpage_1/key_/tm.htm#1800525154
0
 
jkeegan123Author Commented:
The final resolution for this issue was:

- Set the EWS directory (http://SERVERNAME/EWS, or https://SERVERNAME/EWS) to accept only Integrated Authentication (prior to this change, anonymous and basic were enabled).
- Changed permissions on the registry key:  HKLM/System>CurrentControlSet>Services>TCP/IP.  Set authenticated users to have READ permission.
- Restart IIS (iisreset from command line).
0
 
jkeegan123Author Commented:
Other answers did not fully answer question
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now