[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1912
  • Last Modified:

GFI Faxmaker V 14

After the accidental deletion of the account being used by faxmaker server, i'm getting an error that says 'error uploading report'.  This shows even after creating a new account in AD and modified the emailtofaxgateway username and password.  It seems like connectivity is there because i can ping the AD from faxmaker server and vise versa.  The log says it still using the old account to relay faxes.  Thanks in advance - Manny
0
mmjr357
Asked:
mmjr357
  • 3
  • 2
1 Solution
 
hangeles1Commented:
What account is the service running as in Administrative tools, Services?
0
 
mmjr357Author Commented:
there is an entry for the gfi faxmaker under services.  Both of which are started.  Tried to stop / start but to no avail.  Services are " Faxmaker Server" & Faxmaker Message Transfer Agent"

 Faxmaker log says:
 "FGFax.Server@sfgarabia.com' <SFGFax.Server@sfgarabia.com>,Failed - The server rejected the sender address. The server response was: 550 5.7.1 Client does not have permissions to send as this sender" and an error in faxmaker Message Transfer Agent reads "Error uploading report.Mail moved to udeliverable folder.."

Thanks
0
 
hangeles1Commented:
The message is pointing to something wrong with the settings, the account being used, or both. You'll need to check what account faxmaker is trying to send mail as.

Once you have that, try to telnet to the mail server and use that account to send mail with the commands below:

telnet mywebserver 25
helo mywebserver
mail from: <nameoffaxmakeraccount@mydomain.com>
rcpt to:<mytestusername@mydomain.com>
data
subject: this is test mail from faxmaker accouint
this is test

(enter CRLF CRLF twice to finish entering message body)
quit

You might not get past a certain point if something is wrong.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
mmjr357Author Commented:
The reason why the old account is still being used is I've mapped the deleted mailbox to a new AD account i've created and for some reason faxmaker points to the same email address.  The solution was to create a new account in AD and exchange then completely remove the old account.  This fixed the problem..

So yes, it was a problem with the account.

thank you,
Manny
0
 
hangeles1Commented:
I'm glad you found the answer, Manny.

You should probably close the question.
0
 
Glen KnightCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now