• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 551
  • Last Modified:

Windows Seven Does Not Go To Sleep but turns off

I have Windows Seven Ultimate on motherboard Asus 6PT Deluxe V2. Previously it will go to sleep. But now it directly turns off. In the process I had installed Windows Seven SP1. Could that be possible or if not what is causing it?
0
SALEM586
Asked:
SALEM586
  • 13
  • 2
  • 2
  • +4
1 Solution
 
David-HowardCommented:
Could be. But before you start removing programs, etc. I would visit the ASUS site and install any chipset updates and possibly and BIOS updates available for your OS.
You could also take a look at your Event Viewer.
0
 
SALEM586Author Commented:
It is up to date. Could you please explain Event Viewer
0
 
SALEM586Author Commented:

From Microsoft:
Open Event Viewer by clicking the Start button , clicking Control Panel, clicking System and Maintenance, clicking Administrative Tools, and then double-clicking Event Viewer.¿  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
Note
Here's another way to open Event Viewer: Click the Start button . In the Search box, type Event Viewer, and then, in the list of results, double-click Event Viewer.
0
What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

 
David-HowardCommented:
Once in Event Viewer click the Application tab to your left. On the ride side/window you will see a listing of events pertaining to applications. Specifically you are looking for any entries marked with a red X. You can read the description of each event simply by double clicking the entry. Note: Some fields will be listed as "Information". If those do appear you should look at those as well. The same goes for the System tab within Event Viewer.
0
 
SALEM586Author Commented:
I did not see any such critical red entry. The red entries were Media cannot connect to te internet.
0
 
TechIncCommented:
did you verify that the options Power settings are correct
0
 
SALEM586Author Commented:
Yes I did they are correct
0
 
Lee_YCPCommented:
If this is new hardware, keep in mind that hardware components, ie processors, etc, will turn-off the system if they are about to overheat and cause damage to the components.  I believe ASUS provides a utility for looking at internal temperatures.
0
 
SALEM586Author Commented:
I upgraded the casing to CoolerMaster Haf-X 945. With such kind of casing there is little chance of overheating. Moreover there is Corsair 850 power supply and a Corsair A70 Cooler for the processor.
When I press the button to go to sleep or if l leave the computer unattended it does not go to sleep but it turns off and it does not turn of in the proper fashion because when I restart the computer it says that it has been improperly shut down or something like that.
Microsoft site has mentioned about too many USB devices not letting the computer to go to sleep may be somebody may take that in consideration while posting a comment.
0
 
jcimarronCommented:
SALEM586--Perhaps of help
http://www.sevenforums.com/crashes-debugging/141204-bsod-system-still-turns-off-instead-sleeping.html
If no success, and if you can remember when this started, run System Restore to a day before that date.
0
 
Naser GabajCommented:
Greeting Salem586,


By default, Windows puts your computer to sleep when you click the Power button. However, you can change the default setting so that clicking the button causes your computer to sleep, hibernate, or shut down. (Any changes you make will also apply to the physical power button on the computer itself.) To change the default setting:

Open Power Options by clicking the Start button , clicking Control Panel, clicking System and Maintenance, and then clicking Power Options.

On the Select a power plan page, click Change plan settings under the selected plan.

On the Change settings for the plan page, click Change advanced power settings.

On the Advanced settings tab, expand Power buttons and lid, expand Start menu power button, and then do one of the following:

If you are using a mobile PC, click On battery or Plugged in (or both), click the arrow, and then click Sleep, Hibernate, or Shut Down.

If you are using a desktop computer, click Setting, click the arrow, and then click Sleep, Hibernate, or Shut Down.
0
 
SALEM586Author Commented:
icimarron my computer does not go to a blue screen of death when I press sleep or live it unattended it simply unceremoniously turn off.  As per Naser72 I am not exactly a novice in computers I know all that.
0
 
jcimarronCommented:
SALEM586--I guess you have run System Restore in that case.
0
 
Naser GabajCommented:
My intention is to help, and make it easy for you
Sad to see that not helped u
Good luck for u
No other comments
All urs
0
 
SALEM586Author Commented:
Naser72 if you please read my question it is not the power button it is the sleep button. I am not interested in the power button because pressing the power button I do indeed want the computer to turn off as it does. Pressing the sleep button it does not go to sleep but turns of and that also not in the proper way it looks like as if somebody has turned of the electricity. Sorry if my comments did not sound so good you are welcome to post any comment you like if you so desire.
0
 
SALEM586Author Commented:
System Restore is one of Microsoft's weakest points. Sometimes it works but most of the time it does not work. In any case the sleep button does not work after Windows SP1 installation. I did have images which I could restore to before Windows SP1 but the installation of SP1 is now quite a few months I have deleted them. Even if I had not deleted the images to go back to that time would also mean the disruption of all the softwares which I have installed since then.
0
 
RobMobilityCommented:
Hi,

Have you checked your power settings under Control Panel? What is the default plan and what are the settings for sleep and turn off?

Regards,


RobMobility.
0
 
SALEM586Author Commented:
The default plan in the preferred plan is Balanced.
* Change when the computer sleeps.
Turn off the display Never
Put the computer to go sleep 2 hours
**Choose when to trurn off the display.
The same as as above
***Choose what the power buttons do
When I press the power button shutdown
When Ipress tyhe sleep button Sleep
iv. Password protection on wake-up
   Do not require a password
0
 
SALEM586Author Commented:
The computer instead of going to sleep when pressing the sleep button turns off in an inordinary fashion and it also turns off even not attended instead of going to sleep. In both cases when I turn on the windows it says that windows have not been  turned off properly and it gives me options for either starting the windows normally or use window recovery. I choose the first option and windows starts up.
0
 
SALEM586Author Commented:
Upgraded the bios from 1003 to 1108. The bios upgrade supports new processors noticably the new Core i7 extreme processor 990X.
It should have nothing to do with the sleep function. I was right but I did it to satisy David-Howard.
0
 
SALEM586Author Commented:
This is the best solution in the present circumstances
0
 
SALEM586Author Commented:
David-Howard first comment is the best comment and it should normally work in most of the situations. My situation may not be a normal situation that is why in spite of asking attention from the moderators no more comments were forthcoming. It is advisable close the question and award it to the best comment than to abandon the question and as previously said that comment should cover most of the situations.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 13
  • 2
  • 2
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now