• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 471
  • Last Modified:

Copy auto correct entries to another computer

How do I copy my auto correct entries from one computer to another in ms access. I am using an Australian English version.
Pauline C
0
paulinehc
Asked:
paulinehc
  • 7
  • 4
  • 3
  • +1
2 Solutions
 
SiddharthRoutCommented:
If you mean the MS Word Auto Correct Entries, then please check this link by MS

Title: How to move AutoCorrect entries in Word 2007 from one computer to another computer
Link: http://support.microsoft.com/kb/926927

HTH

Sid
0
 
GRayLCommented:
auto correct entries ??  from a computer in Australia to another one in France??  Maybe you mean the two computers are on the same network - in which case it would have been useful to say so.
0
 
paulinehcAuthor Commented:
I am wanting to copy the autocorrect entries in MS Access from my laptop to my desktop because my hard drive crashed.
Pauline C
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
SiddharthRoutCommented:
If the harddrive has crashed then how do you plan on retrieving that data?

Sid
0
 
paulinehcAuthor Commented:
I have it on my laptop and have now got a new hard drive in my desktop. I want to copy the files from my laptop. A technician who is no longer around copied them onto my laptop for me from my desktop some time back. I am now trying to do the same but vice versa.
Pauline
0
 
SiddharthRoutCommented:
Oh Ok. I believe you meant the auto correct entries for Word. Follow the link that I gave in my first post. copy the relevant file to the new hard drive and simply follow the instructions mentioned there.

Sid
0
 
paulinehcAuthor Commented:
I am not wanting auto correct entries for word but for MS Access. I do my invoicing in Access and have set up numerous auto correct entries which I want to copy accross.

Pauline
0
 
GRayLCommented:
I'm afraid the words are getting in the way.  What do you mean by 'I have set up numerous auto correct entries...' - do you mean you have several UDF's that do the checking?
0
 
als315Commented:
I think you should copy MSO*.acl files from you profile
For Windows 7 it is in Users\UserName\AppData\Roaming\Microsoft\Office\MSO1049.acl
For your country digits will be other
0
 
paulinehcAuthor Commented:
Thank-you for your reply. I am using Windows XP on my desktop and Windows 7 on my laptop (where I am copying from) and I have copied the file MSO2057 which is in the Laptop but it still doesn't work. I can't find MSO 1049,acl at all. I know it should work because it has in the past but I just can't get the right file in the right place.
Actually I copied all the MSO files from office in my laptop but still no luck.

Pauline
0
 
als315Commented:
I hope you have similar office versions on both machines?
In Windows XP File should be in:
Documents and Settings\UserNAme\Application Data\Microsoft\Office\MSO2057.acl
Check size and date of the file. If you are using spell ACL actively, size of your language file should be more others.
Office language options on both machines should also be same.
0
 
als315Commented:
As I can find:
MSO2057.acl- UK English file.
MSO1033.acl- US English file
0
 
als315Commented:
Here is table with codes:
http://msdn.microsoft.com/en-us/goglobal/bb964664.aspx
Australian English have code 3081.
0
 
paulinehcAuthor Commented:
I have worked out the problem but can't find how to correct it. I have just discovered that the AutoCorrect on my desktop is using English (IUS) even though my default language is set to English (Australian). Do you have any idea on how I can fix this. I can't find any other setting in Access to change.
Can this be changed somewhere in the registry? I am not familiar enough with the registry to know just what to do or where to go.
Pauline
0
 
paulinehcAuthor Commented:
I have now solved the problem. I went into Properties on My Computer and found it was set to English (US). I changed that to English (Australian) and hey presto, my AutoCorrect now works.
Thank to all for your help.
It did lead me in the right direction and with a lot of effort, finally solved what was an important issue to me.
Pauline
0
 
paulinehcAuthor Commented:
It sent me in the right direction and was able to track down where the real problem was.
Thanks to all who responded.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 7
  • 4
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now