• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 296
  • Last Modified:

Cant install network adpaters on windows 2003 sbs

We moved to a new office today and moved the server. Powered it off and the old location and now went to boot it up at the new location and cant get it on the network. Went into network settings and was getting error "The controls on this property sheet are disabled | because one or more other Network property sheets | are already open" I went to removed the network adapter and got unable to uninstall, but it looked like it removed it. now i cant get any network adpater installed or working. It goes to install the drive and getting "Device is not configured properly" Code 1.
0
kingx22
Asked:
kingx22
1 Solution
 
GCarletonCommented:
Bring the server up in Safe mode. There are some exchange hooks in SBS that can tie up your network interface configureations. ( I ran into this last year). In safe mode go to hardware manager and delete the network card from there and reboot. It should rediscover the network card and go through the normal installation
0
 
kingx22Author Commented:
when i boot into safe mode i still get an error stating unable to uninstall. i also rebooted and still have same issue
0
 
databoksCommented:
Did you remove the Network card as GCarleton says? go to Device Manager and delete it, reboot and it should be reinstalled when windows discovers it again.
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

 
kingx22Author Commented:
it wont let me delete it. i errors out saying unable to uninstall
0
 
GCarletonCommented:
Is it ghosted out? There is a registry edit to remove it if it is. I have the note somewhere. let me see if i can find it.
0
 
arnoldCommented:
Make sure you boot into "safe mode" not "safe mode with networking".
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now