• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 782
  • Last Modified:

Toshiba 26lv61k TV/DVD combo

I hooked up the VGA cable (with audio cable) from my PC to my Toshiba 26lv61k TV/DVD combo and the only that works is the sound. I use to be able to use my Toshiba as the monitor. I am not sure it is because I reformat my HD recently on my PC. Any input would be greatly appreciated.
0
mynet
Asked:
mynet
1 Solution
 
npinfotechCommented:
How old are the units?  It might sound silly, but are you sure the cables and connectors you're using still work properly?
0
 
mynetAuthor Commented:
Yes because I checked it with my laptop on another monitor. I bought the TV last year.
0
 
npinfotechCommented:
What operating system are you using on the computer?
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
npinfotechCommented:
I ask because you might need to change some settings on the PC in order to recognize the new monnitor.

Another solution: most laptops have an fn key that you press in combination with one of the f-keys in order to dispplay your computer on an external source.  for example, on mine it fn+f8.  

If you have windows 7, you can go to control panel > display > connect to a projector, and play with those options until you can get a picture on the toshiba.
0
 
npinfotechCommented:
On the toshiba end, make sure that you select the right output (you usually have an option in the tv menus that will allow you to select hdmi, vga, cable, etc)
0
 
nobusCommented:
>>   I reformat my HD recently on my PC  <<   did you install ALL the drivers, chipset, video, etc...?
can't be more specific, since you posted neither the PC, nor the OS
0
 
☠ MASQ ☠Commented:
You must set the display resolution to the native settings of your monitor which are 1366×768 - otherwise the display can't cope with the input.
0
 
mynetAuthor Commented:
You got it MASQUERAID. I set the resolution of the PC to 1268x768 and the TV came right up.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now