SBS2008 ROUTER SETTINGS

I've started the sbs2003 to sbs2008 migration. When i run "Configure for Internet Access" I've typed in our domain name and said I'll maintain it myself. The result is a big tick next to "Remote We Workplace Website" & "Excange email" however a warning next to "Internet Router"

The message says it cannot open the ports 25, 80, 443 & 987 to the IP Address of the server and I must manually open the ports.

The router is a Netgear DG834Gv4 and UPnP is turned on. I tried configuring these port as "Allowed" on the inbound services but still got the same message.

Is the message a show stopper? If so how o I fix it? Do I need a better router?

Any help greatly appreciated.

Colin
KinwardstoneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Cliff GaliherCommented:
As long as you opened te ports, you can continue. The wizard has no way to test if inbound ports are open. Ot can only report if auto-configuring the router worked. Since it can't test a manual configuration, it reports a warning, not a failure. This is normal behavior and, while it can't gaurantee that you can access RWW externally, is also not a show-stopper. It simply means you'll have to manually test, and potentially tweak settings, down the road.

-Cliff
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
KinwardstoneAuthor Commented:
Thanks Cliff One problem is that the Netgear does not have an option to open 987 (it only allows you to choose from a pre-defined list). Does this mean I'll have to "allow all" then add disable to the many that are not required?
0
KinwardstoneAuthor Commented:
Sorry - pressed the wrong button. The points should've gone to cqaliher
0
KinwardstoneAuthor Commented:
1
0
Cliff GaliherCommented:
All of the netgears I've worked on have a separate interface to define "custom" protocols. Once you create a custom protocol (you'd create something like "sharepoint" and TCP 987) then it appears in the dropdown list. The interface is somewhat buried on some models, but it works.

-Cliff
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.