We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Win7 Home premium 64 bit update fails

Medium Priority
710 Views
Last Modified: 2013-11-29
Windows update indicated 88 security updates available however all fail to download/install.
I have disabled Norton firewall (internet security 2011) still no luck.  I get error code 80243004
Comment
Watch Question

Try doing 5-10 at a time.  Sometimes it is a single updated that is failing.  Also, when you do it this way, sometimes the entire lot will succeed - the failing one may have a dependency on another update and it does not find the other update because it is not completely installed yet (may require a reboot to put files in place).
I suggest that you run the Windows Update troubleshooter and seek if you have the same error.

Open the Windows Update troubleshooter by clicking the Start button, and then Control Panel. In the search box, type Troubleshooter, and then click Troubleshooting. Under System and Security, click Fix problems with Windows Update. See the screenshot below for details.

Also, check that your date and time settings are correct as this can cause updates to fail. Update troubleshooter

Author

Commented:
Tried the one at a time routine before.  Tried several different individual updates.  No Go.  Even with one update selected it takes at least 10 min to come back with the error and no update

Author

Commented:
Southwestsixteen:  Good tip.  Had hope.  Didnt work out.  Still no updates.  
David Johnson, CDSimple Geek from the '70s
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
go into administrative tools services and stop windows update
delete the contents of the c:\windows\SoftwareDistribution folder
start windows update service
go to windowsupdate an try again..

keep us informed of your progress
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Commented:
I have this same issue with Windows Server 2003 R2, running on VMware 4.1 but powered down for the last 7 months.  Boots fine, Has 56 important updates, but won't install en mass or individually.

Commented:
Scratch the Windows Server 2003 (actually 2008) R2 issue.  Updated the VMware tools and the updates are installing now.

Author

Commented:
Found own solution, it worked and problem solved.
Updates now run fine.
MagsOwner

Commented:
Thank you, thank you, thank you...this worked for me as well!!
Mags
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.