Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1064
  • Last Modified:

Windows 7 Home Premium Wont Let Me Access My Files?

I recently purchased a new Dell Inspiron laptop. It came loaded with Windos 7 Home Premium 64bit.
I had all my personal files from my old laptop on a Western Digital Passport portable drive. I copied them over to my new Dell. I placed the folders into My Documents.

Now I cant access a few of my folders.. My Pictures or My Videos as well as a couple others..

When I click on these few folders this is the message I get...

C:\Documents and Settings\Jared\Documents\My Pictures is not accessible.

Access is denied.
.

I have tried all I know to do but nothing has worked.

I set UAC to the lowest possible setting. (I think its off)

I went to properties and tried to change permissions for Everyone but it wont allow me to do that.

I want to be able to access EVERY file on my laptop. I can not stand not being allowed to access any folder or fle on my own machine.

I already set it so I can see all the system files and folders...

I can even get in all my system folders without any problems... so it really baffles me why I cannot get into these few folders...

Documents and Settings still shows a lock on it, but I can get into it...

Under C:\Documents and Settings\Jared I cant get into:

Applicaton Data
Cookies
Local Settings
NetHood
PrintHood
SendTo
StartMenu
Templates

Also there are two My Documents under C:\Documents and Settings\Jared  
one version when i click on it it shows me all my folders in My Documents and they are normal.
the other version when I click on it, it too shows me all my folders in My Documents but every folder has a lock on it tho I can get in them all but the trouble ones i am writing about.

under my documents I cannot access the following folders:

C:\Documents and Settings\Jared\Documents\My Music
C:\Documents and Settings\Jared\Documents\My Pictures
C:\Documents and Settings\Jared\Documents\My Videos

please help me fix my new laptop so I can access every file and folder on my pc?

Thank you.
0
Jared867
Asked:
Jared867
  • 3
  • 2
  • 2
  • +1
1 Solution
 
perfectpcCommented:
You need to copy your files to you documents folder under the users folder on windows7 ie c:\users\bob\documents
0
 
Raheman M. AbdulSenior Infrastructure Support Analyst & Systems DeveloperCommented:
copy them to the C: and logon as administrator
right click the folder you copied then properties -> security->advanced->Owner ->edit->select administrator account (you if you are administrator)
then tick "Replace owner on subcontainers and objects
Apply
try accessing now
0
 
pukyplayCommented:
Hello,
You need to change ovnership of the files you would like to access,and give yourself the security rights to access them
..
How to do that:
- Locate the file or folder on which you want to take ownership in windows explorer
 - Right click on file or folder and select “Properties” from Context Menu
 -  Click on Security tab
- Click on “Advance”
-  Now click on Owner tab in Advance Security Settings for User windows
Click on Edit Button and select user from given Change Owner to list if user or group is not in given list then click on other users or groups. Enter name of user/group and click ok.
- Now select User/group and click apply and ok. (Check “Replace owner on subcontainers and objects” if you have files and folder within selected folder)
 - Click ok when Windows Security Prompt is displayed
-  Now Owner name must have changed.
 -  Now click Ok to exist from Properties windows
 
Once you have taken the ownership of file or folder next part comes is Granting Permissions to that file/folder or object.
Locate the file or folder on which you want to take ownership in windows explorer
 
- Right click on file or folder and select “Properties” from Context Menu
- Click on Edit button in Properties windows Click ok to confirm UAC elevation request.
 - Select user/group (yourself) from permission windows or click add to add other user or group.
 -Now under Permission section check the rights which you want to grant i.e check “Full Control” under the “Allow” column to assign full access rights control permissions to Administrators group.
- Click Ok for changes to take effect and click ok final ok to exit from Properties window
You can access your files and do whatever you want with them


0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Jared867Author Commented:
the last paragraph appears to be missing a step between lines 1 and 2?
0
 
Raheman M. AbdulSenior Infrastructure Support Analyst & Systems DeveloperCommented:
@Jared867:  The accepted solution is same as the one i posted earlier. (look the steps if you dont mind)
0
 
Jared867Author Commented:
yes you are right. I cant change solution now though?
0
 
pukyplayCommented:
wasnt the solution helpfull?
The solution is simular but doesnt have hole solution,becouse it lacks grant permissions part


br
m
0
 
Raheman M. AbdulSenior Infrastructure Support Analyst & Systems DeveloperCommented:
$Jared867: Thanks for your honesty. If you wish to change, click the "Request Attention" button just below your question and say whatever you want to. This goes to Moderator and he may help you. Its upto you to decide.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now