Swype problem on Android

Hello Experts,

I have a Samsung Galaxy S GT-I9000 with Froyo (2.2). I'd like to know if there is any way to download a library to install another language in the SWYPE feature (PT-BR in the case). I've tried one time downloading Swype.apk and libSwypeCore.so from a cell phone that had PT-BR, but it kept crashing...

Any ideas??
MelissaCGAsked:
Who is Participating?
 
MikeConnect With a Mentor IT ProfessionalCommented:
No, currently there is no way to do this.

it will not work by transferring the files from another unit.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.