• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1119
  • Last Modified:

Loss connection to VMWare ESXi 4.1 host server

Hi Guys,

I've changed the vitual NIC of esxi host server from 100MB to 1000MB full duplex via VMware sphere client...the message I got was it took long for the host server to respond then moments later I loss my connection.

ESXi 4.1 was installed on Dell poweredge server.

Luckily this is just my lab environment.

How do in enable the virtual NIC of esxi host server so I can connect back to it via sphere client?

Rebooting the ESXi 4.1 hosting server didn't help either

Appreciate any help.

0
mcse2007
Asked:
mcse2007
  • 6
  • 5
1 Solution
 
coolsport00Commented:
You'll have to modify the NIC on your ESXi host directly at the console, unless you have something like an IP KVM.

~coolsport00
0
 
mcse2007Author Commented:
hey coolsport00

as you know i'm still evaluating vmware...how do I modify the NIC ON ESXi host at the console?
0
 
mcse2007Author Commented:
i'm at the console>network adapters and both vmnic0 and vmnic1 have status of disconnected. how do I change the status to connected?
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

 
coolsport00Commented:
I dont have my console in front of me to verify, but you should have an option to modify speed/duplex if I recall on the NIC?
0
 
mcse2007Author Commented:
i've selected both  mvnic0 and vmnic1 but two of them were have disconnected status. I just want to connect to esxi 4.1 host server via sphere client and worry about the NIC speed later.

How do I change their status to connected?
0
 
coolsport00Commented:
Do you have the option to set the IP to static on the NIC that is connected?

~coolsport00
0
 
coolsport00Commented:
If you haven't done so already, enable Tech Support Mode on your ESXi host:
http://kb.vmware.com/kb/1017910; then use this KB: http://kb.vmware.com/kb/1004089, to reset your NIC speed. I think that is the reason for the 'disconnect' status. Once you reset your NIC duplex/speed, you should have your host NICs status re-connected. Let me know...

~coolsport00
0
 
mcse2007Author Commented:
yes, I have that option
0
 
mcse2007Author Commented:
as always, appreciate your help coolsport00.
0
 
mcse2007Author Commented:
tks again
0
 
coolsport00Commented:
You're welcome! Glad we got you up & going again...

Regards,
~coolsport00
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now