• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 826
  • Last Modified:

windows 2008 server - port open

dear all.
I have a dedicated server from 1and1 with remote access to desktop. one of the applications that I use requires to communicate to another computer on x.x.x.x:2222  

whatever i do , I can't seem to be able to open port 2222. this port is required for online payments so I can't change the port as I connect to a supplier.

can someone kindly help me set this up ? I do not use any firewall (both software or hardware) apart from whatever comes with windows.

i really would appreciate a step by step help as i'm not that much expert on this.

many thanks in advance
0
cempasha
Asked:
cempasha
  • 2
  • 2
1 Solution
 
npinfotechCommented:
I'd call 1and1 and make sure they don't have a firewall somewhere blocking that port.
0
 
every1isevil2Commented:
run netstat -a in dos

look to see if its listening  

double check to see if your firewall is off or allow the correct portnumber in your firewall

to turn off
http://social.technet.microsoft.com/Forums/en-US/winservercore/thread/5a438757-d294-483d-8619-df9eb5700561/

add port to firewall exceptions
http://social.technet.microsoft.com/Forums/en-US/winserversecurity/thread/c21f6456-fe49-4979-a00e-e8372b7f4f4e/
0
 
every1isevil2Commented:
forgot to add

http://canyouseeme.org/

enter the port number you are working with...should come with a reply if its setup correctly...assuming its tcp
0
 
cempashaAuthor Commented:
many thanks for your answers. I've been trying few options however it seems like the server that I was trying to connect is actually listening on port 2222 and I cannot make an outgoing connecting to that. so in short words what I need is actually to be able to connect to that port however i cannot...

any suggestions that I can try ? many thanks again
0
 
npinfotechCommented:
Port 2222 can be used as a trojan port, and many Internet Service Providers and hosts block access to ports known to be used by trojans: http://www.speedguide.net/port.php?port=2222.

It might be worth it to try calling your hosting company, as well as your internet service provider to make sure that access isn't blocked to that port.

To rule out your server as the issue, try to go into windows firewall to create an explicit rule for that port (skip to step 15): http://www.newtektechnologyservices.com/windowscookbook/chapter-4.html
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now