?
Solved

SBS 2011

Posted on 2011-04-24
6
Medium Priority
?
755 Views
Last Modified: 2012-05-11
Out of the box SBS 2011 is not ready for remote web workplace . I am getting the IIS7 welcome url.

Is there a user guide I can follow to configure IIS? I assume redirection is needed?
Is there a user guide for configuring new ssl from godaddy?
Is the rww rdc computer connector going to work out of the box?
0
Comment
Question by:whocaresaboutit
6 Comments
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35456675
It is configured out of the box.

Are you using the URL https://remote.domainname.com to cconnect?
0
 
LVL 10

Expert Comment

by:CincyItSolutions
ID: 35456676
How are you trying to access it? It should be http://remote.yourdomain.com/remote or https://remote.domainname.com/owa for mail access. Make sure that you have ran the set-up my Internet connection from the sbs console.
0
 

Author Comment

by:whocaresaboutit
ID: 35456831
no it doesnt... works only locally... sends me to IIS welcome...

if I add /owa or /remote then it works...

I dont want the user to have to do that, and it doesnt make sense that remote.domainname.com would pull up IIS welcome screen... Im positive that's not the way its intended to work
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 35

Expert Comment

by:Cris Hanna
ID: 35456851
There is a great deal of documentation here  http://technet.microsoft.com/en-us/library/gg490793.aspx
And to be honest, most of what applied in SBS 2008 as far as setup applies and you can find that documentation here  http://technet.microsoft.com/en-us/library/cc527559(WS.10).aspx

Assuming that your install went successfully, you need to run the Connect to the internet wizard first
Then run the "Setup Your Internet Address wizard" next
As has been suggested by the other two responding, by default when you run the wizard it sets up IIS to be looking for the URL  https://remote.domainname.com/remote or /owa (depending on what you're trying to get to.

If you wish to use a URL other than remote.domainname.com, when you run the Setup Your Internet Address Wizard, and you get to the textbox to enter your domainname, click on the Advanced link under the text box and change remote to whatever you wish to use. ie mail or whatever.

Assuming the correct external DNS records are setup to point remote (or whatever you're using) to your public IP and that port 443 is forwarded from your router/firewall to the IP of your SBS NIC, things should be good

If you've done all the above and still having issues, posting the specific error messages will help us help you
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35456880
Using IIS Manager, check the bindings of the SBS Web Applications website, what do you have listed?
0
 
LVL 60

Accepted Solution

by:
Cliff Galiher earned 2000 total points
ID: 35457102
Sounds like you did not run the "Internet address wizard" which sets the forwarding rule from port 80 to 443 based on requested URL.

So it depends on what you define as "out of the box." the roes does not exist when you first complete the OS setup, but running a series of wizards us on the SBS console "to do list." most people would say SBS is not complete until you've completed those wizards.

-Cliff
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A procedure for exporting installed hotfix details of remote computers using powershell
Resolving an irritating Remote Desktop connection that stops your saved credentials from being used.
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
Suggested Courses

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question