• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 333
  • Last Modified:

i keep getting a error when i go to windows update internet explorer to do my updates

error number0x8ddd0002 ,must be logged  on as a administrator, i am loged on as a admin running windows pro.
0
wcrftsmn
Asked:
wcrftsmn
  • 2
3 Solutions
 
Donald StewartNetwork AdministratorCommented:
Have you looked over....

http://support.microsoft.com/kb/316524
0
 
wcrftsmnAuthor Commented:
yes very hard to follow i get to method 4 step 4 and  my file does not have a security tab to click what do i do
0
 
Donald StewartNetwork AdministratorCommented:
Run the "Fix it" here:

http://support.microsoft.com/kb/971058


It may save you the trouble(with the security tab)
0
 
rpggamergirlCommented:
To show the Security Tab.
Open windows Explorer
Click on the Tools > Folder Options > View tab
In the Advanced Settings, uncheck the “Use simple file sharing (Recommended)” check box.


OR, IF XP Pro is installed in a Worgroup.
How to Set Security in Windows XP Professional That Is Installed in a Workgroup

http://support.microsoft.com/?kbid=290403
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now