Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 497
  • Last Modified:

transferring contacts etc. from iphone to another iphone. How?

Hi there;

I'd like to transfer contacts etc. from iphone to another iphone. How can I do this?

Kind regards.
0
jazzIIIlove
Asked:
jazzIIIlove
  • 4
  • 2
1 Solution
 
sweepsCommented:
http://support.apple.com/kb/ht1648 take a look at this one.
0
 
jazzIIIloveAuthor Commented:
So, in the link you provided:

"Import SIM Contacts" seems the solution but will it erase the my previous contacts that I had set before? or merge it?

Kind regards.
0
 
sweepsCommented:
I think your best (safest) bet would be to export contacts to outlook or google contacts.  then you can use the following.  That way you know they are not deleted

http://www.iphonedownloadblog.com/2009/09/22/google-sync-iphone-contacts-calendars-gmail/ 
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
jazzIIIloveAuthor Commented:
ok i followed the steps in the link: http://www.iphonedownloadblog.com/2009/09/22/google-sync-iphone-contacts-calendars-gmail/

and finally I have done the following;

Now go back to the Settings > Mail, Contacts, Calendars, and make sure that the “Fetch New Data” option is set to “Push”.

Now, I have the mails in my gmail account, but when I check the google contacts, the names and phone numbers in my phone are not in there. What should I do? Shouldn't my contacts in my iphone be pushed to google contacts? Note that the phone is not connected to itunes or so.

Note that mail, contacts and calendars are on position in my iphone. Mail account is set to exchange and fetch new data is push position and on.

Kind regards
0
 
sweepsCommented:
what IOs do you have?  4.0.1?
0
 
sweepsCommented:
Please go to Settings>Mail, Contacts.....>Contacts >Default Account....

make sure your Google accounts is selected, eg. abc@gmail.com.

The problem I had was that On My iPhone was ticked instead of my gmail account. This option may not exist in OS 3

Hope this helps.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now