• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 634
  • Last Modified:

Need Help connectiong to a Cisco 2106

Let me start off by saying I'm new to Cisco WLAN controllers. I'm trying to get a wireless network up and working using a Cisco 2106 with a couple of 1042N lightweight access points. I have everything setup and I can see the ssid, but I'm unable to connect to it. The 2106 is running dhcp and connecting directly to a cable modem for access to the internet so I'm trying to get this working without setting up a radius server or certificate server. I'm using WPA+WPA2 for security and I'm trying to use the "Local Net Users" locally on the controller to control access to the network. I have a user setup, but when I try to use this user's credentials to connect to the wireless I'm unable to do so. Any idea's on what might be missing or what I should do to troubleshoot?
0
bdaprano
Asked:
bdaprano
1 Solution
 
hunartCommented:
Have you configured the AP correctly?  Can you console to the AP and see if in fact your AP and the controller are communicating.  As soon as you plug the AP into the network, what messages do you see?
0
 
bdapranoAuthor Commented:
I can see the AP through the controller. They are getting their IP from the controllers DHCP pool so I know they can communicate and can configure them from the controller. When I connected them to the controller initally it pushed the latest firmware to them and then it pushed the wireless configuration information to them so I know they are communicating.
0
 
Andrej PirmanCommented:
You should see in controller's LOG what's happening.
Maybe you mistyped WPA2 passphrase?
Maybe NumLock/ShiftLock on your notebook?

...and maybe you have DHCP Stric Bind enabled? This means, only preconfigured MAC addresses have access.
0
 
Craig BeckCommented:
If you're trying to set this up without RADIUS but you're using WPA/WPA2 and the Local Net Users group that suggests you are using RADIUS.  If you don't want RADIUS you must use WPA-PSK or WPA2-PSK.  This means you won't be able to use a username/password specified on the controller.
0
 
bdapranoAuthor Commented:
So it does appear I do need a radius server to use the Enterprise WPA2. To get the wireless up and running I changed the Security policy to PSK Auth Key Mgmt on the WLANS Security tab which allowed me to connect to the wirelss and I'll look into getting a stand alone Radius server setup. Zeroshell looks promising.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now