status: 0xc000000f, file: \ windows\system32\config\system on Server 2008

my server 2008 was corrupted over the weekend. i now get this message when the server boots up.


windows failed to start. a recent hardware of software
change might be the cause. to fix the problem:

1. insert your windows installation disc and restart your computer.
2. choose you language settings, and then click "next."
3. click "repair your computer"

if you do not have this disc, contact your system adminstrator
or computer manufactor for assistance.

file: \ windows\system32\config\system

status: 0xc000000f

info: windows failed to load because system registry file is missing, or corrupted.

i tried repairing it but have no images. tried reinstall the NOS and still get errors. anyone have a solution to this?

thanks in advance
cadnycAsked:
Who is Participating?
 
cadnycAuthor Commented:
thanks guys. i had to rebuild it again.
0
 
Andrej PirmanCommented:
If this is STANDALON server, NOT part of Active Directory, you may do quick repair yourself (instead of running Repair on whole system):
- boot from any bootable CD, which has file manager on it (you can use Windows Reapir --> Command prompt, or WinPE, or any Linux boot CD)
- when you get to file manager, check if you see C:\ drive
- ok, then you RENAME file c:\windows\system32\config\SYSTEM into SYSTEM.old
- then find SYSTEM file from your last automatic restore point. It might be in C:\Windows\System32\config\RegBack\ folder. Copy SYSTEM file from this folder back into C:\Windows\System32\config\ folder (where your corrupted and renamed file was)
- reboot and you should be fine.

WARNING:
- your first option should be to try Windows Restore to last working congfiguration!
- then go back in time with Restore from Backup
- only then you should mess with above mentioned procedure!
0
 
cadnycAuthor Commented:
this was a active directory server. is my only option is to wipe it and rebuild it?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
askurat1Commented:
0
 
cadnycAuthor Commented:
case closed
0
 
Pauli311Commented:
Just a heads up, I was able to fix this problem on a VMware server by doing chkdsk /p and bootrec /fixboot from the recovery disc.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.