Setup auto reply for alias with exchange 2007 and outlook 2003

I have a user that wanted me to setup an alias e-mail address and assign it to their exchange account. I did this. They also want e-mails that come to that alias to auto reply to the sender with a message. Is this possible? If so, how?

Thanks,

Justin
JustinGSEIWIAsked:
Who is Participating?
 
JustinGSEIWIAuthor Commented:
I was able to get this to work by using the rule "with specific words in the message header." Once I used this rule, I typed in my alias e-mail address to look for in the message header and then I selected have server reply with a message. This worked for me. None of the other solutions worked for me though. I am not sure why.

Thanks for the help. I am rewarding ronnypot with some points because his post may of been part of the solution. i am not sure if what I have configured would of worked without making that setting change to allow automatic replies.

Justin
0
 
askurat1Commented:
By alias do you mean another user account or another email?
0
 
JustinGSEIWIAuthor Commented:
It is an additional e-mail address assigned to a user account.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
askurat1Commented:
Is it another exchange account or an external account?
0
 
JustinGSEIWIAuthor Commented:
It is an internal exchange account. The new e-mail alias was added to the users exchange properties under the e-mail tab.
0
 
Brian GeeCommented:
After having added the additional SMTP email address to the account, set the Out of Office on the Outlook client. In the rules of the Out of Office Assistant, you should be able to denote replies (for this 'alias') based on the Sent To email address.
0
 
JustinGSEIWIAuthor Commented:
It out of office reply the only option for what I am trying to accomplish? I will set this up for testing but I don't want it to say Out of Office in the reply.


thanks
0
 
JustinGSEIWIAuthor Commented:
I set this up with the OOO and could not get it to work when I used the rule to reply when an e-mail was sent to the alias. Not sure why this didn't work but in either case, I didn't notice at first but we can't use the OOO because the user will need to change it when they are really OOO.

I also tried setting a rule to reply when an e-mail was sent to the alias but that did not appear to work either.

any other suggestions?

Thanks,

Justin
0
 
GreatGermCommented:
Is there a reason that the user can't just create a rule to reply (or have server reply) when an email is received by that address?
0
 
JustinGSEIWIAuthor Commented:
I am not sure. I tried setting that up but it does not seem to work. It can't be that hard so I am not sure why it does not work.
0
 
Brian GeeCommented:
Create a custom email template that will serve as the reply that you wish to use (typically, this will become your OFT file).

Let's say for instance, that the alias email address is joewrongemail@domain.com.

From Outlook 2003, go to Tools > Rules and Alerts > New RuleStart from a blank rule > select Check messages when they arriveNext > check the with specific words in the recipient's address checkbox > click the specific words link below > Add the entry joewrongemail to the list > click OKNext > check reply using a specific message > click the a specific message link below > select your custom email template (OFT file) > Next > Next > Finish.

Test out your new rule to ensure that it is performing as you need it to.
0
 
JustinGSEIWIAuthor Commented:
I think I tried this before. I also tried using the reply with server option. I just tried your recommendation again and used my own email address. I still don't get a reply. I am wondering if their is another server option I am over looking?

Thanks,

Justin
0
 
ronnypotCommented:
YOu need to enable auto replies on you exchange server:

Via EMC, go to organization configuration, Hub transport, the remote domains tab
Do properties of the remote domains and go to Message format tab
check allow automatic replies
0
 
JustinGSEIWIAuthor Commented:
I did this a couple weeks ago but it still does not work for me.

Thanks,

Justin
0
 
JustinGSEIWIAuthor Commented:
I was able to get this to work by selecting the rule "with specific words in the message header."
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.