• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 519
  • Last Modified:

Outlook anywhere - Outlook users constantly prompted for password

Hi all,

We recently set up outlook anywhere on our exchange server, and have been able to configure users laptops to access their mail from outside the network.

However, we found that when a user opened their outlook, they would be prompted for their domain username and password. Now this is fine, but even when a user selects the save credentials option, it would still prompt them for the password the next time. Is there a way to get the save credentials function to actually work?

Thanks !
0
alternativesheepy
Asked:
alternativesheepy
  • 4
  • 3
  • 2
  • +3
3 Solutions
 
Brian GeeCommented:
One of our members here wrote a comprehensive article that sounds like might apply to this issue:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2300-Outlook-continually-prompting-for-username-and-password.html 
0
 
praveenkumare_spCommented:
what is the type of Authentication set on the server and the client

if ur using outlook 2007 go to Tools > account settings >More settings > Security (i believe, there will be only 4 tabs) > There u will have authentication


note down the one u have

Change it to other types and see the behavior, this should fix the issue
0
 
FarWestCommented:
are you using self-signed certificates?
if self-signed, do the laptops share the same domain of exchange?


0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
alternativesheepyAuthor Commented:
Hi yobri,

Thanks will read through that and update here if it resolves my issue.

Hi praveenkumare sp,

auth is ntlm.

I am using outlook 2010

Hi fryezz. - I am not sure how to check if we are using self-signed certificates. will try to do so and comment again.

0
 
Brian GeeCommented:
Before reading through the lengthy thread link, you could first try to Stop Autodiscover APP pool from IIS manager if you're using Exchange 2007.
0
 
praveenkumare_spCommented:
this is the phenomenon we see in outlook where u have logged in as user A and launch the profile for user B.

is something like this is happening ?
also go to
File > Account Settings >Account Settings >Double click on ur account > More Settings > Connection > Exchange Proxy
there see the type of authentication if u have NTLM try changing to Basic and vice versa and let me know
0
 
Muzafar MominCommented:
also try only using ON Slow Network option from File -> Account Settings ->Account Settings ->Double click on ur account -> More Settings -> Connection -> Exchange Proxy
0
 
alternativesheepyAuthor Commented:
Hi praveenkumare sp, i tried this as well, and it did not work. we do not want to use basic authentication though.

HI Muzafar Tried setting it to on slow network connect via http than TCP/IP but this didn't change the issue.
0
 
Muzafar MominCommented:
make your you setup comman Authentication on Exchange and outlook
0
 
praveenkumare_spCommented:
are u trying to launch the profile of a user , whose logged into windows (computer account) ?
if not its a default behaviour
0
 
alternativesheepyAuthor Commented:
Hi muzafar13 - i'll try that and let you know if it works.
Hi praveenkumare sp. No i am not logged into the profile of the user that has been setup. The outlook 2010 is set up to 2 email accounts, 1 of which is the logged in windows user.  Is there anyway to change this default behaviour?, or at least let the save credentials portion work.
0
 
FarWestCommented:
for the second account, why you don't grant rights to that mailbox for the 1user (logged on user) using exchaneg and just add additional mailbox to the same account using outlook account advanced settings ?
0
 
praveenkumare_spCommented:
Hi alternativesheepy

If the mailbiox that ur trying to access is not your mailbox or the mailbox on which you dont have Permissions, this is the default behavior.

This is a security behavior as it must not allow user A to access User B mailbox just because he knew it once , hence for every session it would request for password once .

0
 
SureshkumaarCommented:
go to control panel->user accounts->managepasswords-> type the exchange server ip in the server column and domain user name and password below. give ok. this credentials will be automatically taken from here for the server which u have entered. or if already exists please remove it and re enter.
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 4
  • 3
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now