We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Cannot save to My Network Places from Adobe Reader X

Medium Priority
1,150 Views
Last Modified: 2012-05-11
Good Afternoon,

I have a client that utilises WSS 3.0 on SBS 2008 quite heavily. They often use "My Network Places" to save documents to Share Point Libraries.

One machine (Running XP) cannot save to My Network Places (File > Save As)
using Adobe Reader X. All other applications (Word, Excel etc) are fine. All other XP clients on the network are fine...

When they browse to the WebDAV (My Network Places) folder, the sub folders do not appear (see screenshot)

Any ideas?

Thanks, Gerald Adobe Screenshot
Comment
Watch Question

Author

Commented:
Oh, as an update I've Uninstalled and re-installed Adobe Acrobat as well......
Minesh ShahSharePoint & all about it

Commented:
well, does the login id of machine login has access to this sharepoint repository...
give if not.

also, check with same login (machine from which this is not accessible) on different machine & see the result...
 post the response

Author

Commented:
I have logged in on a different machine with the same login and The My Network Places subfolders are available...

On the original machine and login if the user Saves files from Word or Excel to My Network Places it works OK, see attached..

It's just Adobe Reader X where they cannot see the sub folders Word
Minesh ShahSharePoint & all about it

Commented:
right, please check on the infected machine with different login & share the response.
i assume word & pdf docs u r trying to put are on the same location in sharepoint
also share the path in which you are trying to upload this

Author

Commented:
I logged onto the affected machine with another users credentials and I am still having the ame issue.

You are correct in your assumption

Cheers,

Gerald
Minesh ShahSharePoint & all about it

Commented:
means the issue is machine specific.
verify the acrobat version of this machine & some other machine where this works fine.
i a sure u'll see some difference.

point is: uninstall this acrobat and install a fresh copy of acrobat from some other exe or some other version.

Author

Commented:
I've already done that. Tried adobe 8, 9 and 10. All other machines on network run adobe 10 and work ok. That was the first thing I tried.

Author

Commented:
I have also disconnected and reconfigured the My Network Places locations...
SharePoint & all about it
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
We ended upgradeing the users left on XP to Windows 7......so we can close this question
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.