Out of office messages being sent multiple times.

Posted on 2011-04-26
Last Modified: 2012-05-11

I'm having a problem with a 2008 SBS server, basically when i sent up out of office on any client outlook the server is sending a reply for every message it receives regardless of it having already sent one to that address.

This is causing mail loops if the sending address also has a auto reply function.

Server is 2008 SBS, so its exchange 2007 its running. Clients are running 2003 and 2007 outlook it happens with both external and internal messages.

Is there a server setting im missing somewhere that will restore the default reply only once to each sender for out of office replies ?

Question by:Joe1212
    LVL 14

    Expert Comment

    by:Ehab Salem
    IF you have specified some rules, maybe some rules are creating this duplication.

    Author Comment

    Thanks for your reply, There are no rules on the clients side and it happens with every user so I'm assuming its got to be a server setting. can rules be set on the server ? and if so where would i look for them ?
    LVL 17

    Expert Comment

    LVL 35

    Expert Comment

    by:Cris Hanna
    Are you by chance using the POP3 Connector?
    LVL 26

    Expert Comment

    Do we have any wireless devices\blackberry configured for the affected mailbox...there are changes for the duplicate OOF

    >> is this affected mailbox switching the Outlook 2003 and 2007 frequently?
    Can he try using\accessing his mailbox only with any one version of Outlook.

    E2k7 mailbox with Ol2k3 --> OOF will be stored as the inbox rule
    E2k7 mailbox with Ol2k7 --> OOF will managed by the EWS

    Accepted Solution

    The issue resolved itself after a period of time, There were no transport rules setup that could cause this. pop3 connector wasnt in use, the clients that were effected were both 2003 and 2007 verisons of outlook. It did seem to be a client side problem as setting OOF via OWA worked in the correct manner. in saying this however nothing was changed with the clients or server and the problem simply corrected itself after a period of time.

    Author Closing Comment

    issue solved itself

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Looking for New Ways to Advertise?

    Engage with tech pros in our community with native advertising, as a Vendor Expert, and more.

    Suggested Solutions

    You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
    Set OWA language and time zone in Exchange for individuals, all users or per database.
    In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
    This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …

    737 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    19 Experts available now in Live!

    Get 1:1 Help Now