We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Windows 7 + WDS +WAIK tools +SysyPrep

Medium Priority
886 Views
Last Modified: 2012-05-11
Hi - I have a question reagrding preparing a Windows 7 Master Image for deployment using WDS and WAIK tools for an unattended installation.

 My WDS is ready and I have an Unattended answer file which I have created using WAIK.

The question is when I run Sysprep and use the WDS to capture the image and then deplay the same image using WDS and answer file.

I notice that some of the changes I orignally made to the Master image are no loger there.

For Example when I make Google the Home page or I pin something to the task bar - its no longer there in the deployed image. However, when I created the image I did do the above.

Is Sysprep remving all my custom settings ???? .

Regards
Asad
Comment
Watch Question

Technology and Business Process Advisor
CERTIFIED EXPERT
Most Valuable Expert 2013
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
You have to make those changes in audit mode from the out-of-box menu. To get to audit mode hit ctrl + shift + F3 from the first screen you get to after a fresh install before answering any questions.

Author

Commented:
Hi Guys - R u saying that after making the above changes I runn sysprep in audit mode or audit mode with genralise mode and then I capture the image using WDS.

is that right ?/
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
@adam_kan2000 hey make sure teomcam gets all the points if this works, I owe him some from last time.

Author

Commented:
Hi teomcam: When I run the sysprep under the local Administrator account I get an error message saying a 'Fatal Error has occured' and I realised that that moment you run sysprep it disable the Administrator account and that is why I m getting the above error.

Any suggestions...Thanks
You have to run it under the Default user profile. If you have created user accounts already it will give you that fatal error?

Author

Commented:
soory..I do not understand what you mean by Default user profile. Teomcam's article says to run it under the Administrator profile ???
I've never done it that way, but are there any other user accounts also on the machine? And has it been sysprepped before?

Author

Commented:
This Pc has been syspreped before and its now playingup. Let use another PC and I will let you know how I get on.
No problem. The fatal error comes from Sysprepping a computer more than once.
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
good
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.