Why there is a huge gap above the starting displaying of my listview data (rendered as table0.

Hi, I'm using asp.net 3.5
Why there is a huge gap above the starting displaying of my listview data (rendered as table0.  How to get rid of this blank space?  Thansk.
listview.htm
SearchResults.aspx
lapuccaAsked:
Who is Participating?
 
Tom BeckConnect With a Mentor Commented:
You have <><BR  /></> between every table row. About 35 instances total. That is, you have errant characters (<>) , plus a <BR  />, plus more errant characters (</>) after each ending </TR> and beginning <TR>. <BR /> tags cannot be placed at that position in valid markup and they are being interpreted by the browsers as being outside (above) the table , thus causing the gap before the table starts.
0
 
jonahzonaCommented:
Is there anyway to view this site? Debugging is much easier in a live environment.

If not, could we get a copy of the CSS as well?
0
 
lapuccaAuthor Commented:
Hi Jonna, this is run from my local dev PC and requires database so there isn't a place for me to show you, sorry
Hi Tommy, right on.  That's the problem.  I haven't used Listview before and didn't know how to use the ItemSeprartor.  Thanks.  This was a headache for me for days.
0
 
Tom BeckCommented:
You're welcome. I've been there myself. Thanks for the points.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.