We help IT Professionals succeed at work.

Uplink Cisco to another Cisco goes up and down repeatedly

Medium Priority
825 Views
Last Modified: 2012-05-11
I have a Cisco 3550-12T that I want to use as my server switch.  I want to uplink it via Copper to my new Cisco SGE2010P.  When I do the port comes up for a second and then goes down and then back up and so on.  How do I establish a solid link between the two?  I'm guessing I need to do some port configs to the 3550-12T  Please help.
Comment
Watch Question

Les MooreSr. Systems Engineer
CERTIFIED EXPERT
Top Expert 2008

Commented:
On the 3550-12T interface, try "no negotiate" command
interface fas 0/12
 no negotiate

Author

Commented:
There is no such command as you listed.

enable
conf t
interface GigabitEthernet 0/10
no negotiate

Invalid input at marker
Les MooreSr. Systems Engineer
CERTIFIED EXPERT
Top Expert 2008

Commented:
Sorry about that. Try this:
 conf t
 interface gig 0/10
 switch nonegotiate
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
Les MooreSr. Systems Engineer
CERTIFIED EXPERT
Top Expert 2008

Commented:
D'OH! Good rule of thumb, always start with Layer 1..

Author

Commented:
Outside support
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.