We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Change primary SMTP address in Exchange 2010

kevandju
kevandju asked
on
Medium Priority
8,705 Views
Last Modified: 2012-06-27
Migrated from Exchange 2003 to 2010.  In 2003 I could open up a users profile in active directory, view their email addresses and choose which one I wanted to be their primary SMTP by right clicking if I remember right.

In 2010 I don't have that option and need to change my primary SMTP address.  It reverted to my username tsmith@domain.com when I've always had it set to one of my aliases as my primary SMTP so tom@domain.com for example.  Not seeing a way to switch it back to this.
Comment
Watch Question

JamesSenior Cloud Infrastructure Engineer
CERTIFIED EXPERT

Commented:
You need to change this in EMC - Exchange Management Console. I provided a link below that will show you how to do this.

http://emds.unt.edu/node/482

Author

Commented:
Already read that, and my display name is already correct, so this article does not help.
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
No I only have a few to change, almost everybody in the org uses a first initial lastname email address except for a few that have very long and difficult to spell last names then they just go by first name only.

Going to look at this here in a sec as soon as I can bring up a remote session to my server.
JamesSenior Cloud Infrastructure Engineer
CERTIFIED EXPERT
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Commented:
When you go the EMC and email address tab, uncheck the box 'automatically update based on email address policy' to change the email address to what you want.

Commented:
In the email address tab of the mailbox proeprties, is the address you want to be deafult bold?

Author

Commented:
Brett you got me to the right spot, but couldn't change the default address until JBond offered up that you have to uncheck that.  Otherwise the option to "Set as Reply" on other email addresses is grayed out.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.