Outllook Issue

Our organization with multiple locations where I would be moving to different location quite often.  When I move from location A to B, I am facing connectivity issue with my Outlook as the location B is with different subnet.  However, If I do couple of restart it works sometimes automatically gets connected after sometime.  Please note that my Laptop is with Symantec End-point Encryption.  I am unable to view my Network connections as it is blank.  I see the Network Service is hung but no issues with my Internet connection.

Thanks,
LVL 1
MSSG_RRDAsked:
Who is Participating?
 
MSSG_RRDAuthor Commented:
Exchange Server in site A and when I go to Site B I face this issue.  After working in Site B, If I come back to Site A I still face the same issue where I have my Exchange Server.  We do use Cache Mode. We are using quite good Bandwidth...
0
 
Premkumar YogeswaranAnalyst II - System AdministratorCommented:
Hi,

Are you using DHCP or configuring the IP manually..!

Are you giving the IP of local DNS off that location?

Did you receive any error in event viewer?

Regards,
Prem
0
 
Magnus BIT-supportCommented:
Hi,
What type of connection do you use? VPN, wired, wireless etc.

If you use mixed connection type, I suggest you use just one type at a time. Ex. when using wired, you turn off wireless and so on.
If you switch between VPN and company network alot, I suggest you allow computer little time to get registered correctly in the DNS server.

/MadJax
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

 
MSSG_RRDAuthor Commented:
Do we have an option to disable wireless when LAN is connected?  If yes, how do I do?
0
 
Premkumar YogeswaranAnalyst II - System AdministratorCommented:
For this you neeed to go for 3rd party software...!

http://wlanbook.com/disable-wireless-connected-lan-xp-vista/

http://www.wirelessautoswitch.com/

Wireless AutoSwitch runs as a service and will automatically disable your wireless card when you connect to a LAN (hard wire) connection, and re-enable the wireless card when there is no LAN connection. This ensures that you are always using the fastest connection for network traffic. In the office this helps reduce redundant network connections, while still helping your employees seamlessly transfer from wired to wireless network connections.

Regards,
Prem
0
 
MSSG_RRDAuthor Commented:
I thought we have some option in GP itself.. is it not the case? dont we have such settings in GP?
0
 
Premkumar YogeswaranAnalyst II - System AdministratorCommented:
Hi,

Sorry, by default there is no way to do this..!

If you are going with GP then it will permanently disable the LAN or Wireless..!

Cant do the switching technique..!

So the option will be going to for 3rd party..! other way is to spend 5 sec to disable the lan manually..

by going to RUN -> ncpa.cpl (enter)

in the network connectivity now disable the LAN..

Try to have this shortcut..

Good Luck

Regards,
Prem

0
 
MSSG_RRDAuthor Commented:
Ok Thanks.  However, I missed to answer your questions..

Are you using DHCP or configuring the IP manually..!

DHCP

Are you giving the IP of local DNS off that location?

It takes the DNS automatically

Did you receive any error in event viewer?

No errors
0
 
Magnus BIT-supportCommented:
On laptops there is usually a hardware switch located on some side of the computer.
0
 
Premkumar YogeswaranAnalyst II - System AdministratorCommented:
If so it should be an issue with the network connectivity...!

Was this issue is only for you are most of them in that site?

Do you use Wireless or LAN..?

Can you try to work with LAN and check for the issue

it might also issue with the wireless..!

Regards,
Prem
0
 
MSSG_RRDAuthor Commented:
It is for almost everyone...  we have about 4 locations with different VLAN.  Each Site, we have been reserved an IP which would be released when connected.  We use only LAN
0
 
Premkumar YogeswaranAnalyst II - System AdministratorCommented:
Was your exchange server is in remote site or in local site?

Do you use cache mode...?

If it advised to use cache mode.. to reduce the network traffic

Do you use good bandwidth for the intratet connection?

if so, hope it could be avoided

Regards,
Prem
0
 
MSSG_RRDAuthor Commented:
No Solid solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.