• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 743
  • Last Modified:

remove a old AD email address in exchange 2010

Hi
I had a problem with a user’s email account when he was trying to reply to emails it would not let him unless he retyped there email address. some times it would work fine. Reinstalled office but that did not help.
We then exported all his mail into a pst file and removed his exchange 2010 mail box and recreated a new one , reimported his mail all in his side was fine.
But now when an internal user trys to send him and email it bounces. If you look at the email address it looks normal but when you click on it this is what it has.
IMCEAEX-_O=XXXXX+20FIRST+20ORGANIZATION_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=XXX+20XXXXX@XXXXX.XX.XX
0
Computronics
Asked:
Computronics
  • 4
  • 2
1 Solution
 
Raheman M. AbdulSenior Infrastructure Support Analyst & Systems DeveloperCommented:
0
 
Raheman M. AbdulSenior Infrastructure Support Analyst & Systems DeveloperCommented:

In Outlook, File menu -> Account Settings -> Account Settings again->  Email tab, select your Exchange account -> Change button.
In the Exchange Server Settings window, uncheck the Use Cached Exchange Mode checkbox
0
 
abhijitmdpCommented:
You can check by one more option, move the user's mailbox to some other database and try.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
ComputronicsAuthor Commented:
Margman3001

In Outlook, File menu -> Account Settings -> Account Settings again->  Email tab, select your Exchange account -> Change button.
In the Exchange Server Settings window, uncheck the Use Cached Exchange Mode checkbox

If i use this solution do i need to go to every user that has a problem and Turn off cache mode.
restart outlook and then turn cache on again

Thanks for the help
0
 
Raheman M. AbdulSenior Infrastructure Support Analyst & Systems DeveloperCommented:
Try:

1. Delete the contact you are trying to send email to (i think you are trying from other PC)  and  wait for some time to let it replicate in AD for GAL.

3. rename the n2k in outlook or try using OWA or configure it on other workstation.

4. Check if the outlook is in cache mode, if yes then remove it and check. (Follow the steps i gave earlier for this)

Hope this helps.
0
 
Raheman M. AbdulSenior Infrastructure Support Analyst & Systems DeveloperCommented:
Ignore the missing step 2 ( incorrect numbering)
0
 
ComputronicsAuthor Commented:
You still have to go and fix this on each users PC as this does take a long time but it does work
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now