Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1180
  • Last Modified:

Can I get D-Link USB Wireless Adapter to work with Windows 98SE wirelessly?

I have not dealt with this problem for two years and I am very
rusty on many issues involving this.  So any help anyone offers,
please explain in the simplest of terms.  I will be reeducating
myself here.

I was trying to set up my old computer with a working OS of
Windows  98SE.  This seems to work as this old computer only
ever used was Windows 98.  

With today's technology, I was hoping to connect it wirelessly
to my router.  The device I am using is a D-Link DWL-120 USB
Wireless Adapter.

On its box it shows it to use a wireless signal from the router
to the D-Link.  Then the D-Link physically connects using a cable
to the computer.  That's all there is to it.

Also on the D-Link box, it shows the System Requirements to
be:  Pentium 150MHz    32MB Ram    One free USB Port  
Windows 98/98SE/Me.  

I think I have all those requirements but I am unsure if my 98SE
install is actually working right.  The display looks like I am in Safe
Mode  and the entire screen resolution looks like looks that way,
too.

I am wondering if the  copy of Windows 98SE i got from eBay
several years ago might be not up to standards.

There are several issues here to be dealt with.  My goal is to
get this old computer up and running just like a new computer
running the latest edition of Windows  (version 98SE).  This will
be a learning and nostalgic experience for me as I try to achieve
this goal.

When I left off two years ago, I was not able to get this D-Link
to read wirelessly.  The connection seems good and I get a
strong signal.  But there is no wireless Internet connection. I did
get a hardwired Internet connection.  But I am so rusty, I need to
relearn just how I did all of these things.

Finally, if I remember correctly,  there was a realization that it was
Windows 98SE that might be the problem in that did not have
something in its program to allow it to read a wireless Internet
connection.  Thus, that might be why I could not get it to work
wirelessly.  But the box still looks like it should.

I hope someone can help get me started in relearning the ins
and outs of what I am trying to accomplish here.  Maybe we
can at least get Windows 98SE to work.

Thanks.  Maybe someone can suggest other zones to put this
question in.  I await any replies.
0
Maverick2010
Asked:
Maverick2010
  • 32
  • 25
1 Solution
 
arnoldCommented:
IT's been a while, the only thing to make sure is that the TCP/IP protocol is under the wireless connection.
No tcp/IP not connection.

Look at winipcfg to see whether the wireless device is seen there as a network device?

There is a limit on the types of browsers available from windows 98 SE and IE version which I think can not go above 5.5 might have some security holes that have not been repaired.
If you must use this computer, and if windows 98se is not a requirement but merely a "nostalgic" ...
You could install ubuntu desktop
0
 
Maverick2010Author Commented:
Thanks for the reply.  I have been trying to refresh my ancient memory on this for the last few hours and have had minor success.

First, I checked and it seems IE 5.5 SP 2 is still available for download and it says it can work with Windows 98SE and even Windows 95.  That's great news.  Now, all I have to do is get to that point when I will be ready to download it and make things work.  I'm not there yet, am I?

Next, I have heard of Ubuntu but don't' know what it is.  Is it a free OS you are suggesting I use to replace Windows 98 SE?  I would rather not as my point is to get 98SE up and running. Even if I am unable to get a wireless connection, I still want 98SE to work even if I have to use a hardwired connection.

Now to the hard part.  I typed in winipcfg and pressed OK.  The "Ethernet Adapter Information" box that pops up gives me 3 choices:  Intel DC12041 PCI Ethernet Adapter
                                                       PPP Adapter
                                                       USB 11Mbps Wireless Network Adapter

I chose the USB... (3rd choice)... and did a Release and Renew.  The Lease was Renewed.

Does this mean that this is most likely the D-Link device and it is the one being seen as a network device as you were asking me above?

As for the TCP/IP protocol, please refresh my memory on this.  What exactly am I supposed to look for here?

Also, having done these things now, I am not sure where this leaves me.    My D-Link device is blinking (antenna is blinking) in the tray (lower right bottom of computer screen next to clock) like is is functional.  Is it reading wirelessly?  I also have a hardwired (Cat 5 Ethernet yellow cord) connection to my 2Wire 2701HG-B Gateway  (AT&T   DSL).

When I unplug the yellow cord from the Gateway, I did a Release and Renew for the USB (3rd choice)....and it Renewed.  Does this suggest I am getting a wireless connection?

How else can I tell if I am getting wireless?

Thanks for any help.

0
 
arnoldCommented:
in the dos command windows, run route print to see what your routing table looks like?
You may have to use the internet control panel under the connection tab and run the setup wizard or the connection wizzard in the start\programs\accessories\ communication, system tools, or something like that so that it configures your computer to work of the LAN.

I think that should do it.
Presumably the release/renew process gave you and is reflecting an IP on the : 192.168.x.x or 172.16-31.X or 10.x.x.x range as opposed to 169.254.x.x (DHCP reserved block, i.e. when a system configured for DHCP does not get an IP it uses this block to assign itself a non-routable address.)
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Maverick2010Author Commented:
I have never heard of Route Print but I was able to pull up the Command Prompt box (as I call it) or MS-DOS Prompt box as it calls it and I typed in Route Print.  

I got:    Active Routes
            Network Address         Netmask            Gateway Address             Interface         Metric
           
             0.0.0.0                          0.0.0.0               192.168.x.x (My IP address 192.168.x.x      1
                                                                                                        I think)           (I'm not sure whose
                                                                                                                                  IP this is)
 and a list of 11 other addresses under each heading.

As you say, I am getting the 192.168.x.x range rather than the 172.16......or the 10.x.x.x ranges.

I just found a route table in my old textbook that looks like what I got back  and am trying to describe above.  It looks similar.  What does this tell me?

I tried pressing the IE (blue e) in the  Taskbar?  (lower left bottom of computer screen close to Start button)  Is that called the Taskbar?  Anyway, I was hoping I would get a screen of MSN Network connection.  But I didn't.  Instead I got "The Page Cannot Be Displayed"  I have the yellow Cat 5 Ethernet cable unplugged from the Gateway (or Router if you like....although technically I think it is called a Gateway but you can call it a Router if you like) and I am totally dependent on the D-Link Wireless Adapter .


When I disconnect the Wireless Adapter and try hitting the IE button, I get some text and hyperlinks but very little.  As I said earlier, it looks like I am in Safe Mode for all the look of what's on the screen.  Very little and washed out faded looking colors (very pixellated). But not blocky pixels-more like pinpoint pixels.

Would I need the IE 5.5 SP2 at this point in order to get an Internet  (MSN) connection?    Still too early?

Still don't think I am getting a viable Internet connection as of yet.  Maybe there is something else wrong we aren't thinking about.

Thanks.
0
 
arnoldCommented:
there is no point masquerading private IP space which 192.168.x.x is and reveals nothing about your setup.

What you are looking for is
default gateway: 192.168.x.1 in most cases.

See example below.
You should be able to ping the default gateway 192.168.x.1.
Can you?
In the browser go to http://64.156.132.140
This is the Ip address for www.experts-exchange.com.  The test here is to see whether the issue you have is with DNS.

The page can not be displayed can mean several things.
within winipcfg, I think it has a detail section or something that will show a more extensive set of information. In particular the item you are looking for is the name servers.

See if within the ms-dos window you can run ipconfig /all which should output a similar set of information as is returned within winipcfg


When you open IE, the issue might be that it is not configured for LAN and that might be the issue.  Check internet control panel, or within IE tool/options connections tab, and run the setup wizard which I think is a button at the top of the connection tab which exists in the current versions of IE.


===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0      192.168.25.1   192.168.25.110       20
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1
      192.168.25.0    255.255.255.0    192.168.25.110   192.168.25.110       20
    192.168.25.110  255.255.255.255        127.0.0.1       127.0.0.1       20
    192.168.25.255  255.255.255.255    192.168.25.110   192.168.25.110       20
        224.0.0.0        240.0.0.0    192.168.25.110   192.168.25.110       20
  255.255.255.255  255.255.255.255    192.168.25.110   192.168.25.110       1
Default Gateway:       192.168.25.1
===========================================================================

Open in new window

0
 
Maverick2010Author Commented:
Thanks for the reply.  I'm not sure if I know what I'm talking about here but I did a ping on my 192.168.1.254 as well as 127.0.0.1 and Expert Exchange 64.156.132.140.  All packets came back.  I don't have an address that goes like 192.168.x.1. The only address that ends in a one is the 127.0.0.1.

But when I went to select Launch Internet Explorer Browser, I get what I was trying to talk about when I mentioned the blue e in the lower left corner.  Nothing much comes up on my screen.

When I typed in http://www.experts-exchange.com/ into the address bar, the website came up but as I say, the graphics are completely washed out and the website looks only half complete on the screen.  Hard to tell for sure.  Now I am wondering if my graphics card might be the problem?

When I type in ipconfig, I get a quick 1 second appearance of the MS-DOS box on the screen, then it disappears.  I read somewhere where winipcfg is for Win 98 what ipconfig is for everything else.  Maybe that explains why ipconfig does not work with Win 98.

How do I access the Internet Control Panel you mention?  As well as the IE Tool/Options connection tab all of which you mention in your last paragraph?

Thanks again.  I have been called in to work for the next 4 days or more for overtime.  I will try and keep in touch with this thread and question as I can but it will not be around the clock.  Next chance will probably be about 10 hours from now.  Thanks for the help.
0
 
arnoldCommented:


Summarizing what was covered and what works:
The pings go through, means the connection is there.
The version of IE is likely the issue it does not support/handle the layout that is being used.

Your options here are limited in terms of getting an alternate browser, that may do the trick. You may have to search the net for a newer better browser for the OS you have.

To run ipconfig, you have to have an ms-dos window open and run the command within it.

open control panel (start\settings), there should be an internet or internet options item there. When you have IE open, check the various menu items one of them should say options or internet options at the bottom of the list (tools) is likeliest the menu where this option is seen.
0
 
Maverick2010Author Commented:
Thanks for the reply.  Sorry for the delay.  I'm afraid I have not had much sleep and I need to get some before tackling this.  But I have read your comments and I will be thinking about them when next I get the chance to try again.  Might be another day or two.  Thanks.

Just one question comes to mind......since I have a connection (albeit though a bad screen resolution-graphics card may not be a problem after all if you think my current IE is the problem)), do you think I can successfully try and download the IE 5.5 SP2  (assuming this IE version will work with this computer and Win 98SE as was stated somewhere I  saw) through this connection or is there a way to download it on a thumb drive or floppy or something else (using a more modern computer) and transfer it over to the Win 98SE computer?  Could that work?  Or will downloads still work, you reckon, on the Win 98SE computer under the present circumstances?

Thanks again.
0
 
arnoldCommented:
Sure you can download on a more modern computer, the difficulty is then getting it to this system. See if any of your USB thumb/jump drives are recognized when you insert them into this win98se system.
You could share and as long as both within the same workgroup, transfer the file that way.
In any event, "Patience is a Virtue."
0
 
Maverick2010Author Commented:
I'm back.  I work weekend with occasional weekday overtime.

I cannot find a way to get the information to the 98SE computer.
I want to try downloading IE5.5 SP2.  But first, I cannot get it to read any way to get info into it.
I tried inserting a thumbdrive.  It said it needs drivers for it.

I have never bought a thumbdrive that came with drivers.  So I go to looking and I found this website: http://www.technical-assistance.co.uk/kb/win98se-usb-mass-storage-drivers.php  where I downloaded nusb33e.exe onto a floppy.  Then I tried to download that info into the 98SE computer so my thumbdrive would start reading.  It took the download but it didn't help-unless I am not finding it.  Which I can't find it-I do a Find the nusb33e.exe in C Drive (or anywhere else for that matter) and it can't find it.

At first, the A Drive wouldn't respond after a Restart but a second Restart made the A Drive start working again.  (for now)

Now when I stick the thumbdrive into the recently reinstalled 2-Port USB 2.0 PCI card slot (for two USB devices to connect), the 98SE computer does not even show me the thumbdrive is there.

I can't get the current browser to do much of anything about pulling up anything useful.  I just won't pull up the Home Page of MSN-just a few lines of headings.  Like Hotmail   Messenger   MyMSN   Bing

Welcome to MSN   Page Options (and some subheadings)   Sign In

and that's it!  All that is on a white background and it with so few words showing, the page looks like an outline for your college term paper.  Not much there.

So to sum up,  I don't think the current IE browser will work,  I can't get the thumbdrive to read (so I can't currently use it as a transfer device),  and I'm not sure if the floppy will effectively download info into the computer.  I don't know, therefore, how I am going to get IE 5.5 SP2 in it to replace the existing version.

Any help is appreciated.
0
 
Maverick2010Author Commented:
I managed to get the download of the drivers from the thumbdrive into 98SE.  I used DTI.EXE which is supposed to be the drivers for the DataTraveler 2.0 thumbdrive.  But when I insert my thumbdrive in the USB port, still nothing happens.

So once again, I am at a loss to know how I can download IE5.5 SP2 into the 98SE computer.

I looked at my Device Manager.  It shows two yellow question marks.  One is PCI Multimedia Audio Device, the other is PCI Universal Serial Bus.  I have tried to download drivers for them but to no avail.  I can't get rid of those yellow question marks.  I don't know if those devices are pertinent to my problem but I wonder if the PCI USB might be.

I hope someone can help me with this.  Thanks.
0
 
Maverick2010Author Commented:
OK, I restarted the 98SE computer again and I noticed that I was getting a reading off of the thumbdrive after all.  There is a Safely Remove Mass Storage Device icon in the System Tray and I can read the thumbdrive contents on Drive E.

So I downloaded IE5.5 SP2 and tried to install it.  I had to unzip it first with Winzip.  But it won't install.  There seems to be nothing (no Application to Open) that is listed that says Install IE Browser.  So I'm not really sure how to install it and have it replace the existing browser (which I can't even find the version of).

So now that I've come this far I am stuck and need some assistance again.  I haven't gotten far yet but I haven't given up.  The goal:  To get Windows 98SE up and running on this old computer.  Thanks.
0
 
arnoldCommented:
You would need to find a win98se version of the various browsers, netscape, mozilla, firefox 1.x,2.x, etc.
You can run with the 5.1 or whatever comes with
http://support.microsoft.com/kb/265093

According to http://www.microsoft.com/downloads/en/details.aspx?FamilyID=1e1550cb-5e5d-48f5-b02b-20b602228de6 IE 6 might be an option, check whether your system meets the hardware requirements.
0
 
Maverick2010Author Commented:
OK, thanks.  IE6 looks promising.  I'll try it and get back to you.
0
 
Maverick2010Author Commented:
OK, I have been called in for more and more work lately so I'll try what I have time for with this computer problem.

I discovered one of my problems.  When I clicked on your hyperlink to IE6 setup, I realized this might be the avenue to get it to work.  So I downloaded the IE6setup.exe and installed it.  It worked!

My problem was that I was trying to install the IE5.5SP2 (full Install) rather than the IE5.5SP2 setup.exe.  which is what I should have been doing.  I told you I am very rusty and did not realize the difference.

I'm willing to bet the IE5.5SP2 would work, too-now that I have the setup.exe file on it now, too.

Now I have the MSN page up on the screen and it looks like things may start working now.  You seem to be right that it was a browser problem.  But a screen resolution problem remains.

You remember I said that the image on the screen was very washed out and pixellated?  It still is.  But the pixels are very tiny (like dots)-not large like Safe Mode pixel squares.  I shouldn't have called it Safe Mode without that explanatory distinction in pixel size.

So what could be the problem here?  Do I need a better graphics card?  Do I need a better monitor?  Do I need to adjust my monitors' settings?  Once I can get a clear display, I think (hope) I can take it from there.  But I may need some more help about knowing which updates and service packs, etc., etc., I still might need to install to get (*SE and the Internet up and running.

Is there a source that can tell me these necessary things?

Thanks once more.
0
 
arnoldCommented:
The issue now is to see which graphics card you have and what supported resolution it has versus what the screen you are using. I.e. is it 640x480 resolution.
The screen might not be handling this resolution.
Since you only have 32MB of RAM, the graphics card is likely to have 1 or 4 MB if not less which might be what the issue is.
0
 
Maverick2010Author Commented:
Yes, the current screen area setting is 640X480. 16 colors showing on that setting that is right beside it.
The monitor is a Princeton Graphics EO50 on Standard PCI Graphics Adapter (VGA).
I have 128MB of RAM.  This is one of the things I now remember doing to this system (was to increase the RAM) a few years ago before I put this project aside back then.  Thanks for jogging my memory.

I ran a Belarc Advisor diagnostic of the computer.  In case you don't know about Belarc, it basically tells you what your computer has in it.  This was our first assignment in computer class in college many years ago.

Belarc didn't tell me anything different that what I just told you about the graphics above except it gave me the monitors' serial number.

How do I find out more about what you want to know about my graphics card?  Do I need to remove the card and see what's on it?  Would that be the card that the monitor is plugged into?

I hope this helps.
0
 
arnoldCommented:
control panel system, look at the graphics card properties look in the display control panel to see whether you can adjust the resolution.  Double check under the graphics card properties whether the E050 is seen or is referenced as Standard PNP.  You may want to get the princeton graphics monitor driver and see whether that will allow you to update the drive and then the resolution.
0
 
Maverick2010Author Commented:
Hello again.  Long work weekend and the same for next weekend kept me from getting back here.

I have been trying today to implement your last comment.

Firstly, I am not sure how to pull up the graphics card properties in so much detail.  I did find (by going to Control Panel     Display     Settings     Advanced     Adapter) the Adapter and Driver information.  All it says is: Manufacturer: (Standard Display Types)
                     Software Version: 4.0
                     Current Files: vga.drv,*vdd

But I don't see much else.  Am I looking in the wrong place?

Also, I don't see anything about resolution adjustment.  Am I looking in the wrong place?

I went to Monitor (by the same route mentioned).  It says Princeton Graphic Systems EO50 and lists three Options:  Monitor is Energy Star compliant
                         Automatically detect Plug & Play monitors
                         Reset display on suspend/resume

The last two have a checkmark in the checkboxes beside them.

All I saw, I mentioned earlier.  My setting is 640X480.  My colors are 16 Colors.  I cannot tell if the "Automatically detect Plug & Play monitors"  checkbox above might refer to the fact that my monitor is a Plug & Play (PNP) itself.

Am I looking in the wrong place here, too?

Next I tried to find a newer driver.  I don't know if I have a driver disk for my monitor since it was given to me long ago.  In any case, I did try for the monitor and the Adapter, to update the drivers from the computer itself using the Update Device Driver Wizard.  In both cases it said Windows cannot find a better driver than the one already installed.

So I wanted to download and install Driver Genius (http://www.driver-soft.com/) -a program that is supposed to scan a computer's hardware and find compatible drivers.  I hoped this website and/or program would have the right drivers (and maybe different, better drivers) after it could check out my monitor.  But it would not install-leading me to believe there are even more problems yet to face with this computer.

I got a message that says: C:\Program Files\Driver-Soft\DriverGenius\CodejockControls.ocx

Unable to register the DLL/OCX: LoadLibrary failed; Code 1157.
One of the library files needed to run this application cannot be found.

Click Retry to try again, Ignore to proceed anyway (not recommended), or Abort to cancel installation.

Is this a new problem yet to face or could this be a related problem with the monitor resolution?

Meanwhile, I tried a couple of drivers that said they were monitor drivers and one said something about getting ready to install a digital camera and the other didn't do anything.  I do not wish to proceed further until I know what I am doing with the right driver.

Now I want to know how to find those two drivers and delete them from the computer.  Can CCleaner help here?  Can CCleaner Windows98SE compatible version be found?  I have accumulated a growing amount of clutter on that computer in trying to get it going and it needs to be cleaned out before it gets bigger.

That's about it for now.  Much unsuccess so far.  I have one more option and that is to switch monitors and see what happens.  But I don't have a unique driver for it.  I can only hope to find the right one.  But I want to existing clutter erased from this computer first before it starts causing a problem.  How do I do that completely and effectively?

Thanks.



0
 
arnoldCommented:
try the following, go through start\programs\accessories\system tools\system information
http://forums.cnet.com/7723-6618_102-125997.html
msinfo32
navigate to the components\display and look at the pnp IP
pci\ven_xxxx&dev_yyyy

Using this information you could try to determine the manufacturer of the card and then try and see if you can locate windows 98 drivers for it.  One you load the windows 98 drivers for your graphics card, you should have more resolution options than you have right now.

try the following utility: sandra excelent tool to see all the HW detail you need.
http://sisoft-sandra.en.softonic.com/
0
 
Maverick2010Author Commented:
Hi,

I am  partly able to navigate to the place you ask:  Start\Programs\Accessories\System Tools\System Information........

Then there is this hyperlink:  http://forums.cnet.com/7723-6618_102-125997.html.  Did you mean for me to learn something specific at this hyperlink or is it just a reference to show me how to find System Information?

Well, I found System Information.

What I do not see is msinfo32 you mention after that hyperlink in your message above.  And then later.....I can find Components\Display but I do not see the pnp IP listed anywhere.

Am I misunderstanding you here?

Nor do I see the  pci\ven_xxxx&dev_yyyy.  Is there something I am not understanding here?  Is there another way to find out the manufacturer of the graphics card?

I may have to use Sandra.

Thanks.  I await your reply.

0
 
arnoldCommented:
Device manager is how you can locate the inforamtion, the link I provided has a piece of software that can be loaded on windows 98 , Sandra. it is a great tool that provides information on the hardware in the system.
Access to windows 98 is not readily available, so I am trying to point you to items that exist in the modern XP/windwos7 that should correspond in the older OS to find information.
the more direct route would be to crack open the computer case and look on the motherboard inforamtion/graphics controller to determine who made it.  Then visit their site and try to determine the correct type and locate the correct drivers.
0
 
Maverick2010Author Commented:
Hi.  I am back.

I like your idea of going inside the case and so I did.  But I don't quite know where the graphics controller on the motherboard is.  I just did now find some blueprints of the motherboard showing where the graphics card is located.

I can neither find the name of the motherboard nor the graphics card name.  All I saw on the motherboard blueprints diagram were the words:  BX-    ATX-AUDIO-2.2

And on the graphics card, the numbers:  82117B/V3  
                                                                        CE

I checked that on the Internet and it may be a driver number?  But I thought that strange because I am looking for a graphics card description-not a driver number on a graphics card.  Is it policy to print drivers numbers on cards?  I don' t know if or think they would. do they?  So I really don't know what this number is.

I tried to go to the Sandra website on the Win 98SE computer in order to get a detailed analysis of the 98SE computers vitals, but I did not see the Sandra Lite version I have on my laptop.  So I tried to transfer it to the 98SE with a flashdrive.  It would not work.  It said that the Sandra Lite software is expecting a newer version of Windows!  And that I should download a newer version before continuing.

So I could not get it to pull up the sandra.exe file.  I will have to rely on Belarc if I want a less detailed report.  In a related question, is the free Sandra Lite still available?  All I saw was download and buy versions when I was at their website on the 98SE computer.

I re-looked at the link you provided and I did not see the link to Sandra you mentioned.

As for Device Manager, under Display Adapters, all it lists is:  Standard PCI Graphics Adapter (VGA)

There is a System Devices heading and when you click open the + sign, there are many listings about the motherboard but there are no yellow question marks.

The only items that have yellow question marks are under Other Devices.

They are:  PCI Multimedia Audio Device   and    PCI Universal Serial Bus  

I have tried clicking on Reinstall Drivers in order to try to download new drivers hoping that would clear up their problems but I am stifled each time when it says it can't find new drivers................wait.........

I just tried it again and it found a driver for the PCI Universal Serial Bus  (I don't know why it wouldn't find drivers before) but the other on remains a problem.  Any solutions for it?

That's about it.  Still little success.  I was going to try a new monitor but it broke apart. I just got a used monitor yesterday (an old IBM CRT).  I can try that solution-switch monitors and see what happens.

Thanks for your patience and help.


0
 
arnoldCommented:
You have to hit download on the page: http://sisoft-sandra.en.softonic.com/ and the same on the subsequent page.
Then after a "few" seconds the download should start.
Can you post PNG/JPEG images of your board (illuminate if possible/zoom)?  There has to be a number BX-?
Intel Board, Abit, Asus, etc.

If you do not have an add-on card sticking out, the Graphics are built-in.
try when the boot up screen pops up, see if you can capture the BIOS version and number?
It might be possible to determine the board based on that at times, Pheonix, AWARD, AMI bios?
When you search for new drivers, I think it tries to check with MS, and I do not believe MS is still supporting that.  You have to locate drivers at the component manufacturer if the MB is not available.

0
 
Maverick2010Author Commented:
I am short of time tonight but after reading your response, I hurriedly relooked at the motherboard and in the middle of the board it says AGP.

On one corner of the board, it says: Ver 2.0.

At first I thought AGP meant Accelerated Graphics Port but upon looking on the Net, I saw that it could be a brand of motherboards.

I relooked at some old notes from school and someone had marked my motherboard as an Abit BF6.  I looked on the Net and the pictures are very close to what mine looks like.  But I don't see any DIP switches on mine like what's in the photos.

I ran the boot up process and looked at what it said.  I saw two things.  One said:   Award Modular BIOS v4 4.51PG.   The other said:   Award Plug N Play BIOS Extension v1.0A.

That's all the time I have tonight.  Thanks.  I'll try again tomorrow.
0
 
arnoldCommented:
http://www.abit.com.tw/page/en/motherboard/motherboard_detail.php?pMODEL_NAME=BF6&fMTYPE=Slot+1

There was a version with BIOS control or dip switches. If you do not have DIP switches, you may have the board from the later years late 2000/early 2001.
Abit is clearly visible between the first and second PCI slot.
If possible, please post the image you have.  Is your System a branded one i.e. has HP, IBM, Dell, Gateway, etc.?
0
 
Maverick2010Author Commented:
Hi.  I looked again but I still don't see a brand name.  I agree with you that if there is a brand name on it, it should be clearly visible.

I recall that my cousin bought and installed this particular computer into our household somewhere around 1998-1999.  (It couldn't have been 2000 because I remember having the computer by then and being in school taking Microsoft Office 2000 and also worrying if Y2K would destroy my computer).   I was going to climb aboard the computer revolution of the future at that time!  Our family didn't know the first thing about computers then.  When I asked my cousin about the motherboard a year or so later, he couldn't remember much about it nor where he got it.  He was no super expert but he knew far more than me at the time and so from this, all I was able to gather was that the motherboard was some kind of non-brand name.  I took his word for it, never knowing if motherboards were produced by companies that might copy motherboard designs from established brand names and then not put a name on their second rate motherboard.

It made sense to me that some companies might do that just to make a quick buck and sell an almost identical brand name motherboard without a brand name on it and sell it for a cheaper price.

And that was what my cousin was after, the cheapest computer he could assemble because my parents weren't out to spend a lot on money on it.

So, could there be non-brand name motherboards out there?  I did just now see a Made In Taiwan on my motherboard.

I will keep looking for a clue.  Thanks for the reply.
0
 
arnoldCommented:
Unfortunately, the marker could be any where, The Serial and possibly an indicator might be on the The last EISA slot.
If you could, post an image of the board,  it might be clearly visible but, you are missing it or other things could be picked up and matched i.e. a 8x11 page with 100 written in large print with the other number written within in varying sizes.
Asking a person to find the number 100 most of the time will make them squint in search of a small 100.

The BX is likely the intel chipset 440BX.

ABIT, Asus, I think like several other MB manufacturers are Taiwan Based.
0
 
Maverick2010Author Commented:
OK.  I apologize for seemingly ignoring you about trying to get a picture of the MoBo to you.  Fact is, I have no cell phone nor digital camera.  I just realized a way I might can do it, though.

I have a HP WebCam on the laptop I use and I could try to use it to get a MoBo picture.  This may have to wait until Monday before I can begin this since tomorrow begins my work week.   Meanwhile, I am going to have to brush up on how to use the WebCam, (the last time I used it was 2-3 years ago).  I just found an article on how to reactivate it-download lastest drivers; enable HP QuickPlay, etc.  I hope these ideas work.  Then I will have to think of the best way to position my laptop to take a picture(s)-Does the WebCam flash?-I can't remember.  Or do I need to position a light source in order for the WebCam to have sufficient lighting inside the computer case?

Then I do not remember how to post those pictures to you.  Can you tell me how to upload them?

Try this:  I just found a motherboard box that could be it but when I input these numbers  and did a search, I got no clear results.  Maybe you can get better results.

The info is: ATX-AUDIO-2
                  AWARD, ChipAway Virus
                  AGP, W/O Audio, W/O CPU
                  S/N: M9811106304

This is a sticker on the side of the box.  Does this help you?  If you come up with a picture and post it, I can tell you if it matches my MoBo.  Meanwhile, I'll try and work on that WebCam pic(s).

0
 
arnoldCommented:
Does the Mother board looks like this: http://www.motherboard.cz/mb/chaintech/CT-7ATA.htm
The problem is that the picture does not match the description.
http://www.motherboard.cz/mb/chaintech/CT-6ATA4.htm
These two have the look, but you said yours referenced a BX intel chipset.
http://dlcdnet.asus.com/pub/ASUS/mb/slot1/440bx/p2b-f/p2bf-103.pdf
There are many of a similar layout/design and most have their brand stamped, it could be an intel board.

SE440BX-2

http://www.pcguide.com/vb/archive/index.php/t-6115.html
Using the information from the BIOS string, it might be possible to narrow down what your board might be.

http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Chipsets&ProductLine=Chipset+Software&ProductProduct=Intel%C2%AE+Chipset+Identification+Utility

0
 
Maverick2010Author Commented:
You are correct in that so many are similar looking.  The first choice you showed me is close but not quite.  The AGP words in the middle of the board is like mine.  But this board has 2 big chips side by side toward the lower left corner, mine does not.

Your third choice shows the Intel 440BX chip, but mine, like the photo, is covered up by a heat sink so I can't see the chip directly.  The layout of this third choice board is more like mine (in its placement of chips), but in this boards case, the line of capacitors next to Slot 1 is unlike mine.  My capacitors are more staggered like the first choice board.

I will have to work on trying to get a photo(s) to you, ( I still don't remember how to post it to this thread).  And I will try your other suggestions Sunday or Monday after my work week is over.

Thanks for the reply.

0
 
arnoldCommented:
Once you have  the image, there note the file entry below this text box.  One you click on it, you will have an option to add a file of a specific type. .jpg /png are the preferred image types I think provide the cleare imave while minimizing the file size.
0
 
Maverick2010Author Commented:
Hi,

I am unable to easily get my HP WebCam to work.  It used to work. Now, I can't even find any reference in a Search that it is even in my computer.

I was able to find a driver (sp34746.exe)-part of Hewlett Packard's software to get it working (I guess) and then I discovered that I didn't have QuickPlay (the other requirement to get it to work-I guess).

I am currently looking for the sp number for it.

This is an unfortunate turn of events and I may need some help.  Unfortunately HP Support has led my on a merry run around and getting nowhere.  I can usually find what I need there but not this time and so far I have spent half a day trying to get somewhere.  I am about out of time for this go around.

I'll keep trying.  Just wanted to let you know that unsuccess is the main word here so far.
0
 
arnoldCommented:
XP? control panel scanner and cameras? Add device

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?cc=us&lc=en&dlc=en&softwareitem=ob-46803-1
http://www.asifism.com/installing-hp-quickplay-on-your-laptopnotebook-vista-xp/

Cell phone with camera that you can connect to your computer using a USB connection or bluetooth to offload the image??
0
 
David Johnson, CD, MVPOwnerCommented:
what cpu/ram do you have on this system? can this computer run windows xp.. as you have found out the hard way operating system's have come a long way from windows 98.  The 440BX chipset supports pentium II/III/Celeron cpu's.  to post an image to this forum select image which will bring up a selection box (browse to your image) select it.. give the image a description and then upload it.
0
 
Maverick2010Author Commented:
I use Vista Ultimate for my laptop (HP Pavilion dv9810us).  I have no cell phone.  Someday I will get one.

I have my doubts that this 98SE computer (as I call it) would run XP.  This 98SE computer has 128Mb RAM and uses the Pentium II chip, I believe.

 In any case, my intention is to restore this computer (98SE) to working order as it once was (sort of a vintage 98SE model computer) for nostalgic purposes.  I don't fully know if it can be done with today's major advances with technology that might no longer be compatible with the old Windows 98 workings, but I want to try.

Besides, I have other different computers that I want to do the same thing with and one of them I will install XP  in all its glory.  But for now, my intention is to get Win 98SE working in all its glory.

Thanks for the info on how to post an image.  I am going to now try and get the QuickPlay back working on my laptop so's I can take some pictures of the  98SE MoBo with my webcam!
0
 
Maverick2010Author Commented:
OK.  I found the sp38361.exe number for QuickPlay.  I had to go to Chat with a Support man at HP in order to get it because HP does not make their website easy to use.  QuickPlay has the HP WebCam functions built in to the program.  Once QuickPlay was installed, WebCam worked.

I was able to take some pictures of my motherboard using the WebCam.  They may not be great pictures-try holding a 17" laptop flying around a motherboard inside the computer case!  But I hope you can glean whatever information you need from them about my motherboard so you can hopefully pin it down and proceed to the updates we need.

I hope the pictures post OK.  There should be 6 pictures.  Thanks and I await any replies.
WebCam-20110525-0952.bmp
WebCam-20110525-0955.bmp
WebCam-20110525-0957.bmp
WebCam-20110525-0959.bmp
WebCam-20110525-0959-1-.bmp
WebCam-20110525-1001.bmp
0
 
Maverick2010Author Commented:
The pictures posted!  As you can see, the first picture is upright position.  The rest are sideways because I had to hold the laptop sideways.  Also, I want to point out that my CPU is on a Stand Up card rather than on the board itself.  You might can see that.   Thanks.
0
 
arnoldCommented:
The layout of this board with the ROM Battery facing towards the end/back of the system and is near the AGP port.  Have not been able to find one that looks like that yet.

In some the board ID was between the AGP and the first PCI slot which on your system is hidden because of the heat sinks on the Graphics card.

If this is an Intel board, intel has a way to determine which it is using the numbers displayed at the bottom of the screen during the BIOS processing.

At times the serial number of the board was on the last ISA slot. Not sure whether you can use a mirror to see what's there.

Since the system boots and you have somewhat of a connection to the net with IE6, you can try navigating to www.intel.com and see whether http://www.intel.com/p/en_US/support/detect/ can work with the older systems.
0
 
Maverick2010Author Commented:
Regarding paragraph 2 of your comment:  On the left side of the words AGP it says, (in designed letters)  FCC   Tested to Comply
                       with FCC Standards
                       FOR HOME OR OFFICE USE

Made In Taiwan is underneath the graphics card.

Above the words AGP, it says:  JP9  :  100MHz Override
                                                                2-3 Normal
                                                                1-2 AGP = 2/3 CLK

Not very helpful, is it?

Also I would like to point out the   Ver 2.0   in photograph 2 and 3 on the corner of the board toward the top of the photos.  That's what that writing says right there.  The writing is upside down in the photos.

On the second ISA slot itself is printed FOXCONN.  Next to the first ISA slot, all I see are resistor and capacitor numbers on the right side.  Next to the second ISA slot, on the left side, all I see is   CE    and over from it, right next to the second slot itself is M101 (in letters twice as big as a resistor number).  Not sure what this larger print number is associated with.  That's all I see.

There is an Intel PCIset chip on the board just above the second ISA slot on the right side, if that's any help.  It measures about 1.0" square.

Regarding the Intel board possibility, what numbers do I need to look for on the BIOS boot up?  How do I stop the boot up in mid-stride in order to write down what I see there?

I will try your last suggestion on the Intel website.  Thanks.
0
 
arnoldCommented:
During bootup, hold a key on the keyboard down, this will generate a keyboard fault provided the bios is configured to halt on faults (keyboard/all).

Foxconn is likely the manufacturer of the ISA plastic.

The version 2 might mean the layout/design of the board.  It is not common that the CMOS battery is located where yours seems to be which is in a most inconvinient way between the AGP slot and the back of the computer.
I.e. if the CMOS battery is bad, the AGP card has to be removed to get to replace the battery.

The other problem is that while the MB is a slot 1 board, it might be using an adapter to socket 370 CPU.

With this, the Manufacturer might "mark" the board as a socket 370 rather than slot 1 since they include the conversion.

I think the pentium II/III for Slot one, where completely enclosed, your's looks as though it is either a celeron. but this is a side issue.

What can you see between the AGP and the first PCI slot on the board??
0
 
Maverick2010Author Commented:
That is where the Made In Taiwan is showing.

Well, I held down a key to try to access the BIOS info and the boot up proceeded all the way to the desktop.  I tried a Restart (holding down a different key) and it did the same thing.  I guess I can't access the info that way.

What info are we looking for exactly (with the BIOS) and how else can I access it ?

I believe this computer uses a Pentium II chip.  I read up on the socket 370 and from what I saw, that started with Pentium III.  Would that be correct?  And I do remember seeing Celeron being bandied about alot during my time when I used this computer in its heyday.

I agree about the CMOS battery being in a bad location.  In fact, the graphics card has a notch designed in it to accommodate the battery, it looks like.  

Sorry, I am not being much help.  Haven't yet tried the Intel website.  Thanks.
0
 
arnoldCommented:
During the splash screen there is often a set of numbers at the bottom or half way on the boot screen.
Get into the BIOS, and check whether the system halts on all/keyboard or none.

Does the web cam you have include an option to use it to record a live stream?
Placing it in a position to face the Display, while you trigger the boot might capture the information that might be used to identify.

Socket 370 was a celeron/PIII http://www.cpu-world.com/Sockets/Socket%20370%20%28PGA370%29.html


Intel boards I think were usually GREEN while yours is more coppery yellow.

I think we are probably going on a side track.

Did you have success on downloading and installing sandra for windows 98 and seeing what information that reveals?
0
 
Maverick2010Author Commented:
No, I haven't tried Sandra anymore since it said, when I tried to do it, that it would not allow Sandra's download until I updated the OS.  At least, that's the way I took it to mean.

I'm afraid I don't understand what you mean when you say all/keyboard or keyboard/all.  Is that a key on the keyboard itself or a combination of pressing certain keys?

I agree:  Intel,   Celeron......sidetracked........we are.
And that is the same link I had looked at when I looked about socket 370.

That is an interesting idea about using the webcam to make a movie of my computer's opening credits-(the BIOS page).  I feel reasonably sure that this HP Pavilion dv9810us laptop I use probably has that capability but I will have to research it to see and then figure out how it is done as I have never made a movie before.  This may have to wait until Monday-my work week begins tomorrow morning.

Meanwhile I can be researching it a little at a time over my limited weekend time to figure out how to do it.  And if you can tell me what all/keyboard means, I can probably try that.  Maybe it will work and I won't have to use the webcam.

Thanks again.
 
0
 
arnoldCommented:
When you go into the BIOS, there is a section that deals with notification of errors or what the system should do if an error occurs.
I think at some point if a keyboard was not present the configuration was to halt.
Usually holding down any key on the keyboard will trigger a keyboard fault during bootup which will be reflected as the annoying high pitch repetitive beep beep beep.

Have not tried it recently, and not sure how much time the bios screen with the number stays for you to try and grab a section of the information at a time.
Do not have a 98 to test on for the prior download, see if this source is better:
http://www.fortedownloads.com/3B-Software-SANDRA-Standard/download.html

Click on the download in the menu which should trigger the download of the file.
Or try http://www.download32.com/sandra-standard-d33870.html
0
 
Maverick2010Author Commented:
Hi,

I am short of time tonight but I did read your response and will try ti implement it in the next day or so.  Just one question comes to mind about that keyboard situation.

You triggered my memory about booting up when I was taking classes.  I remember that leaving the keyboard disconnected did indeed bring the boot process to a halt.

Do you think that if I left the keyboard disconnected that the necessary information we want to see will show when the system halts?

Thanks.
0
 
Maverick2010Author Commented:
OK,  I managed to get a webcam photo of each step in my BIOS process.  I had to jury rig everything and use a colored filter over the webcam itself because the screen letters were too bright and saturating the cam.  Let me post them in chronological order.

First however, I started off by disconnecting the keyboard and I got Picture 1-just to show what it would do in a boot up.  So I reconnected the keyboard and restarted the computer.

Then I started the sequence. Please refer to Boot Up opening sequence 1 - 7.

Boot Up opening sequence (4) shows the Windows 98 logo.  I have always been curious as to why this logo exists when I am running Win98SE.  Should it not read:  Windows 98  SE instead of just Windows 98?  Did Microsoft not change this part of the logo when SE came out?

I have a reason for asking.  I bought the 98SE software on eBay a while back and I have wondered if I was sold a true authentic copy or not.  If you can confirm whether or not Microsoft altered this logo for 98SE, it would put my mind at ease.

I ended with two desktop pictures and a screen capture of MSN  webpage to show you what I am seeing when I look at my monitor.  I don't know if you can make out much detail but it may give you an idea of what I am seeing with this graphics problem we're trying to solve.

I hope you can read the writing on the screen pictures legibly enough.  Thanks for your patience.
WebCam-20110530-1437.bmp
WebCam-20110530-1505.bmp
WebCam-20110530-1505-1-.bmp
WebCam-20110530-1505-2-.bmp
WebCam-20110530-1506.bmp
WebCam-20110530-1506-1-.bmp
WebCam-20110530-1506-2-.bmp
WebCam-20110530-1506-3-.bmp
WebCam-20110530-1509-1-.bmp
0
 
Maverick2010Author Commented:
I got the SANDRA you provided (http://www.fortedownloads.com/3B-Software-SANDRA-Standard/download.html) to install on the 98SE computer and it ran a report.  I have been playing with it, trying to learn about it.  The information it presents seems to be reflective of the 98SE computer.  Unfortunately, some of the graphics are suffering slightly due to our problem.
 
Also, there is so much information......I don't know where to start.  There are so many different categories.  Which categories do you want me to include?

For starters, the report (located in the Mainboard Information category) says the motherboard is a ChainTech.

I am trying to figure out how to download a report to send to you but I can't see how to do it.  I want to just download the info you need (or want) to my flashdrive and upload that info to this thread.

How do I select the info you want and download it to the flashdrive?  I have been looking for a way to do that but so far I don't see a way.  SANDRA's program doesn't seem to have a right click  (or Send To:) capability.  Unless I am simply overlooking it.

On a different note, I seem to have a CPU fan problem developing.  The fan is working but it is making more and more noise (sounds like the ball bearings are getting ready to go out).  How can I remedy this developing problem?
0
 
arnoldCommented:
Ok, ChainTech does it have a model?

Posting images, are better using jpeg/png using mspaint you can open bmp files and save as jpeg/png.

Unfortunately, you positioned the camera at an angle shot 1497, 1505*

Which makes it hard to read the BIOS serial number which is below the line, "Press F1 to continue, DEL to enter setup"
12/08/1998-i440bx-ite862
Led to
http://forums.driverguide.com/showthread.php?t=2594

here is your board:
http://www.motherboards.org/mobot/motherboards_d/Chaintech/CT-6BTA2/
Unfortunately, I can not find the specs for it. The other issue is that you have an External GRaphics card (AGP)



The Sandra tool should tell you the type of graphics card you have at least the chipset as well memory that it has 1MB, 4MB, 8MB etc. Using this information, it might be possible to track down windows 98 drivers for the graphics card.

RE USB/wireless
And is USB1.0 compliant so as long as the wireless USB that you are using can handle the low speed USB, you should be ok with it provided you have or 98 drivers can be obtained. http://www.dlink.com/products/default.aspx?pid=DWL-G120&tab=3
Check the Wireless USB revision.

Only the non REVB link has drivers that can be downloaded 1.12 for 98/2000/xp.


0
 
arnoldCommented:
Oh, I've not used that version of Sandra, so not sure whether you can save the report or export it. Also I'm not sure which tab/reference has the system information and the section that has a reference to what it sees including the graphics card type/chipset/memory/etc.
0
 
Maverick2010Author Commented:
Never mind.  I found a Notepad report already generated in the Program Files of the 98SE computer.  I downloaded it to the flash drive and will include it here. Unfortunately, the report seems to be rather large.

I have been downloading it to Notepad for over an hour now but it still isn't finished.  Is that because of my slow Pentium II chip or is something else wrong?  Anyway, I will let it download for a while longer but this way may not end up working and I may have to terminate the download.  How else can I get the info to you?

Perhaps if you tell me what specific info you want, I could highlight it and speed up the download by not including every morsel of info.
0
 
arnoldCommented:
Unfortuantely, with the routes/branches we've taken, I am not sure which part of the configuration of this windows 98se system you are looking to complete.
It looks like the resolution of your desktop is either 800x600 or 1024x768.
You have a functional IE and internet connection (wired or via the DLINK wireless USB)? And is that what you are looking to fix?
.
.
.
.
etc.
If you could refocus the question on whether the remaining issue is the reason for the question, i.e. getting the D-link USB wireless device working, than the link I posted http://www.dlink.com/products/default.aspx?pid=DWL-G120&tab=3 will get you the drivers you need to make it work.
0
 
Maverick2010Author Commented:
WE just had a power  glitch at our home and the electricity went off for a second thus disconnecting my download to Notepad.  The download apparently didn't work.  Probably some faroff thunderstorm.

So that is the BIOS serial number you have been looking for?     (12/08/1998-i440bx-ite862)

I would not have known what to look for.

Yes there is a Model.  It is:   11/18/98      (I would not have known this was a model number.  I thought it might have been the date around the time this computer was set up in our household.  I have seen this number many times not knowing what is was.)
                              BIOS ID:   10/08/1998-i440BX-ITE867-2A69KC39C-00
                              Chipset:    Intel 440BX/DX/ZX Chipset
 

Yes, that looks like my motherboard.
I am very impressed with this version of SANDRA for this 98SE computer.

OK. I will try to use the SANDRA data and track down any graphics drivers that may help to improve the screen appearance.  If no success comes, would a new graphics card solve the bad appearance of the picture on the screen?  If so, do I need to be careful which new graphics card I get?  One that will function with Win98SE, right?
 

Getting back to the original question that started this entire thread.....Yes, we know we have a functional Internet connection.  I am seeing some issues with the mouse curser winking in and out as I press a scroll up/down button.  I am wondering that this could be a clue to whatever else might be going on with this computer rather than this being related to an Internet connection problem.

I have established that I have a wired connection.  I have yet to establish whether or not a wireless connection will work.  The graphics problem sidetracked us and for me, it has turned out to be a problem that needs solving.

I would be satisfied with a wired connection only-if it turns out that a wireless connection is impossible.  The D-Link site you reference is not a picture of my D-Link unit.  This may not be a major concern for now.  let me look into the site and do some digging.  I will try for new drivers to get this D-Link going.  But I have my doubts that wireless will work with Win98.  I just hoped someone more knowledgeable would know for sure.

But I must get this poor resolution graphics problem fixed.  After it is fixed, I feel I can go from there and continue tweaking the entire system at my leisure.

Having said all that,  if it is a good idea to close out this thread and award points, I will be happy to do so.  Perhaps it is time to start a new thread with new problems anyway.  Even if those new problems continue to be with this 98SE computer.   I would like to thank you immensely for your extreme patience and helpfulness with me as I have (re)learned my way about.

I await your reply.
0
 
arnoldCommented:
The picture on dlink's site might be a generic since the model you have has been discontinued. See which version of the DL-120 you have and it seems the revB link does not include a link to the drivers while the "original does." and might work with yours.

As to the graphics card, you have an AGP interface, but it is not clear which 1x, 2x,4x or 8x. But a quick glance at AGP cards for sale the choices are sparse and looking for one that includes windows 98 drivers will likely limit your choices further.
http://bugclub.org/beginners/hardware/AGP.html

Once you try and see how the dlink wireless works with the drivers.

Now that you have most of the information about your hardware, items on new subject should be opened as related new questions.
0
 
Maverick2010Author Commented:
Where do I look on SANDRA for the graphic interface information?  I see PCI, AGP, CardBus  Bus(es) Information.  And in it I see PCI Interface Version:   2.10.    But is that the info you refer to when you say 1x, 2x, 4x, or 8x?  I don't think I am on the right track here.  I am a bit lost again.

0
 
arnoldCommented:
I do not know what options the older version has.  So you are looking for hardware, display and adapters.
There you should look at the what information is available.

The other part referenced in the link deals with having to see which AGP is supported which would require the removal of the graphics card to see the AGP port configuration. Deals with the type of AGP that would work with the AGP port that you have.
Before buying a new card and a new set of issues. use the tool sandra to see if you can get an updated driver for the graphics card you have.
0
 
Maverick2010Author Commented:
OK.  I thank you for so much help.  I'm not sure which comment is best-they were all helpful!  I'll just pick one and award points and close this thread.  Then I'll pick up on new problems and questions.
0
 
Maverick2010Author Commented:
The "solution" being complete?  Difficult to pin down because this was a very long thread with so many answers that no single answer could do it justice.  

I received a lot of help for a lot of questions-some of which deviated to side issues that were necessary to solve the problems to first in order to get back to the original problem.

 I am very pleased with the patience and help I received.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 32
  • 25
Tackle projects and never again get stuck behind a technical roadblock.
Join Now