?
Solved

Connect to Site with SharePoint Designer

Posted on 2011-04-27
8
Medium Priority
?
1,241 Views
Last Modified: 2012-05-11
When I try to connect to the site I get this error dialog box.

Server Error: Access Denied. Before opening files in this location you must first browse to the website and select the option to login automatically.

I have tried adding URLs to trusted sites and changing the user logon to both forms of automatic under the custom level. Not sure what to do?

The site uses FBA.


0
Comment
Question by:LCNW
  • 3
  • 3
  • 2
8 Comments
 
LVL 9

Expert Comment

by:kukdai
ID: 35479635
what sort of permission you have in the site
0
 
LVL 1

Author Comment

by:LCNW
ID: 35479647
Full permissions.
0
 
LVL 9

Accepted Solution

by:
kukdai earned 2000 total points
ID: 35479655
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 3

Expert Comment

by:meindertjanw
ID: 35482184
Is editing with SharePoint designer checked in central admin and on site collection level?
0
 
LVL 1

Author Comment

by:LCNW
ID: 35484091
meindertjanw,

Where do I find these checkboxes?
0
 
LVL 9

Expert Comment

by:kukdai
ID: 35484290
0
 
LVL 3

Expert Comment

by:meindertjanw
ID: 35485816
Editing can be disabled for the entire farm in central administration and for specific site collections.

Check first in central administration what the settings are. You can find the adress of central administration in the IIS webserver MMC. You need to be a farm administrator to access the SharePoint central administration.

If the checkbox is checked, log in as a site collection admin and check in the site collection settings if editiing with SharePoint designer is checked.
0
 
LVL 1

Author Comment

by:LCNW
ID: 35709429
One other thing to mention. Credentials are validated via a separate SQL authentication database rather than using Active Directory. I  have full farm access via an AD account, but general users go through the SQL handshake. Not sure if this is applicable to my issue.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you create your solutions on SharePoint sooner or later you will come upon a request to set  permissions of the item depending on some of the item's meta-data - the author, people assigned as approvers, divisions, categories etc. The most natu…
There is one common problem that all we SharePoint developers share: custom solution deployment. This topic can't be covered fully in this short article, so all I want to do in this one is to review it from a development-to-operations perspectiv…
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question