We help IT Professionals succeed at work.

Forefront

Medium Priority
258 Views
Last Modified: 2012-05-11
I am trying to install Forefront 2010 Endpoint on my SCCMr3 sp2 server. This is on a Win2008r2 server.  I keep getting an error stating I need to upgrade to SCCM r2 sp2. I ran the hotfix kb2271736 but didn't help. My sccm version is 4.00.6487.2000     The pre-requisited say that should work. Can anyone assist with this? This is in my test environment but I do need to get it working before putting into production.
Comment
Watch Question

Suliman Abu KharroubIT Consultant
CERTIFIED EXPERT

Commented:

Author

Commented:
I downloaded from the link and burned to dvd again. I get the same response when trying to install Forefront.
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
Tried solution provided with no luck. Creatinbg new server was fastest solution. Since in Test Lab anyway.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.